dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
784
share rss forum feed

varundhital

join:2012-09-23
Astoria, NY

[speed/latency] Disconnecting and slow DSL

He everyone,

I've been with Verizon DSL for about 6-7 months now. DSL has been an issue intermittently and even had a couple of techs come in and switch lines a few months ago.

About the last month or so the connection has been very unreliable, I can't seem to go a few hours without the connection resetting itself. I have an Actiontec GT784 modem, hard reset several times, but the disconnection every few hours does not seem to go away.

It disconnects and reconnects after about 30 seconds, sometimes at a lower speed.

I live in a building thats hooked up with Time warner apparently but I didn't want to go through with that for obvious reasons. Verizon approved me for a 10mbps line, though the most I've ever seen on the line is about 8-8.5mbps.

Nowdays, it reconnects at 2.6mpbs every single time. I have to manually hard reset it to go back to regular speeds (about 7mbps) every few hours. Not sure whats going on.

I've been waiting patiently for FiOS, but cant seem to get an answer on when that would be around here either (Astoria). If any of you know that would be great help.

Also if someone can help me out with this intermittent connection garbage, that would be awesome. Let me know if I can provide more info etc etc.

Cheers
Vee


Demonfang

join:2011-04-21
Spring Mills, PA
kudos:1
i could help out with the intermittent connection issues, or at least figuring out what is going on. could you post up your line statistics?

also, if you could, post stats after you get the speed back up, as well as stats when speed is slow

varundhital

join:2012-09-23
Astoria, NY
reply to varundhital
Broadband Parameter Status
VPI: 0
VCI: 35
Broadband Mode Setting: ADSL2+
Broadband Negotiated Mode: ADSL2+
Connection Status: CONNECTED
Downstream Speed: 2659 Kbps
Upstream Speed: 508 Kbps
Retrains: 62
Retrain Timer: 1 Days, 13H:30M:9S
ATM QoS class: UBR
Near End CRC Errors Interleave: 93579
Near End CRC Errors Fastpath : N/A
Far End CRC Errors Interleave : 20486
Far End CRC Errors Fastpath : N/A
30 Minute Near End CRC Interleave : 674
30 Minute Near End CRC Fastpath : N/A
30 Minute Far End CRC Interleave : 0
30 Minute Far End CRC Fastpath : N/A
Near End RS FEC Interleave : 0
Near End RS FEC Fastpath : N/A
Far End RS FEC Interleave : 0
Far End RS FEC Fastpath : N/A
30 Minute Near End FEC Interleave : 4744
30 Minute Near End FEC Fastpath : N/A
30 Minute Far End FEC Interleave : 1221
30 Minute Far End FEC Fastpath : N/A
30 Minute Discarded Packets Downstream : 0
30 Minute Discarded Packets Upstream : 0
SNR Downstream : 25 dB
SNR Upstream : 9 dB
Attenuation Downstream : 27 dB
Attenuation Upstream : 13 dB
Power Downstream 20.3 dBm
Power Upstream 12.3 dBm

varundhital

join:2012-09-23
Astoria, NY

1 edit
This is when the speed was slow. Will post line stats after reset. Appreciate all the help mate. Thanks.

varundhital

join:2012-09-23
Astoria, NY
reply to Demonfang
Speed's picked up now. (after hard reset). These stats are about 2 mins apart (right before and right after reset)

Broadband Parameter Status
VPI: 0
VCI: 35
Broadband Mode Setting: ADSL2+
Broadband Negotiated Mode: ADSL2+
Connection Status: CONNECTED
Downstream Speed: 8302 Kbps
Upstream Speed: 764 Kbps
Retrains: 0
Retrain Timer: 0 Days, 0H:1M:8S
ATM QoS class: UBR
Near End CRC Errors Interleave: 184
Near End CRC Errors Fastpath : N/A
Far End CRC Errors Interleave : 0
Far End CRC Errors Fastpath : N/A
30 Minute Near End CRC Interleave : 19186
30 Minute Near End CRC Fastpath : N/A
30 Minute Far End CRC Interleave : 0
30 Minute Far End CRC Fastpath : N/A
Near End RS FEC Interleave : 0
Near End RS FEC Fastpath : N/A
Far End RS FEC Interleave : 0
Far End RS FEC Fastpath : N/A
30 Minute Near End FEC Interleave : 9331
30 Minute Near End FEC Fastpath : N/A
30 Minute Far End FEC Interleave : 0
30 Minute Far End FEC Fastpath : N/A
30 Minute Discarded Packets Downstream : 0
30 Minute Discarded Packets Upstream : 0
SNR Downstream : 4 dB
SNR Upstream : 20 dB
Attenuation Downstream : 27 dB
Attenuation Upstream : 12 dB
Power Downstream 20.6 dBm
Power Upstream 12.3 dBm


Demonfang

join:2011-04-21
Spring Mills, PA
kudos:1
Reviews:
·DSL EXTREME
looking at numbers from before and after reset, it seems that your line has a noise issue, as you are only ~6750 feet from the co (measured by downstream attenuation*250). your attenuation and distance suggest you should have no issue getting 10Mbps service, yet you are barely able to get a little over 7Mbps, and with a low noise margin of only 4 at that speed, the dropouts are not a surprise.

options at this point:
-call verizon and tell them you need a technician out to work on your wires because you keep getting dropouts.

-go to a lower speed package, in this case i would suggest 7, or going down to 5 if that's still not stable.

if verizon gives you the runaround and the regular departments refuse to send a tech out, call 1-866-376-3216, and press 0 for the next person

hours for that number (iirc): monday through friday 8am-9pm, not sure of weekend hours, but i know that department should answer any day if you call around 1PM or so.

varundhital

join:2012-09-23
Astoria, NY
Yeah. Thats what I thought too. Its been an ongoing issue really. I've had Verizon techs come in and have a look a couple of months ago but it didn't really change anything.

Thanks for all your help though mate. Appreciate the time you took to look over the issue, and thanks for that number too.

I'll probably be looking for something over 10mbps (which unfortunately means time warner since they're the only ones around, unless I can get an answer from Verizon about FiOS, they said 6 months when I got their service 8 months ago)

Thanks for your time mate.

Cheers
Vee