dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
859
share rss forum feed

Hookem59

join:2013-01-17
Chesapeake, VA

Multiple unsuccessful attempts at connecting WNDR4500 to ONT

I have repeatedly tried establishing either the three-router solution or option 6 in order to make my Netgear WNDR4500 primary over the Actiontec. Unfortunately, no matter what I try I have been unable to get a successful Internet connection directly from the ONT to the WNDR. I've tried both with and without cloning the AT's MAC address. I release the AT's DHCP lease and immediately (as soon as the AT's Internet light goes orange) move the cable to the WNDR's WAN port and boot the WNDR. Each time, though, the WNDR's Internet light stays orange. What's more, moving the cable back to the AT's WAN port still results in an orange light on the AT, with the only options being a call to FSC or (I assume) a 2-hour wait (I haven't tried that yet) to restore connectivity. What am I missing? I really want to be able to use the WNDR's parental controls....



aaronwt
Premium
join:2004-11-07
Woodbridge, VA

Is the WAN connection set to auto negotiate the speed?


Hookem59

join:2013-01-17
Chesapeake, VA

Is that a setting on the WNDR? I can't find it in any of the Basic or Advanced setup options, and Google wasn't any help either.


claibourne

join:2011-07-04
Garland, TX

Just as an aside.... Netgear's parental control uses OpenDNS, which you can sign up for directly, for free, plug in their DNS server addresses, and use with any router, including the Actiontec. For something like $5 or $10 per year, you can also get expanded usage statistics.

You do have to run an OpenDNS updater client on one of your PC's, however, so that their filtering will continue to work if your WAN IP changes. I don't remember if you have to do that with the Netgear version, or if the router firmware handles those updates.


Uncomm0n

join:2005-04-21
Centreville, VA
reply to Hookem59

If you dont want to wait the 2 hours for the DHCP lease to expire, pull the battery connection from the ONT and then pull the power plug for about a minute and plug it back in.


smrtech

join:2009-09-21
Springfield, PA

I tried pulling the power on my ONT to test if it would release
the IP when I was attempting to swap in my own router.

Didn't matter, the only way I could get the IP to the new
router was to release it on the old ActionTech. That always
seemed to work for me. My other/new router had no problem
then getting an IP with a direct Ethernet connection.

Seems to me that the IP is tied to the "magic" address
of the ONT, not the router. Whether I cloned my MAC or
not on the new router, I always get the same IP. And
as I said, pulling the power on the ONT made no difference.
It's all tied back to the CO and the ONT - which is the
way it seems.

If somebody can confirm this is how it works, please say
so, but that's the way it appeared. Doesn't make sense
why doing what you did with the release, didn't work
for you.

No speed negotiation on the router (that makes no sense),
but have to set it to Auto DHCP. And have to release it
from the old router.


Springbok

join:2002-09-13
Colleyville, TX

You have to kill the ONT completely by also unplugging the backup battery (it's behind a customer accessible door).


smrtech

join:2009-09-21
Springfield, PA

Not on mine. I have a SOHO ONT where the battery and
power supply are integrated together in a separate
and very large external box (it has 4 batteries).
When I pull the power connector plug from the
ONT it's 100% disconnected.

The regular home ONT, you are correct, that is the case.
There is no reset button on the SOHO ONT, you have
no choise but to pull the power plug.


Hookem59

join:2013-01-17
Chesapeake, VA
reply to Uncomm0n

I did try that (unplugging the power cord and one of the battery leads), but that didn't work. Still had to call the FSC for a reset.