dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3580
share rss forum feed

RoyMunsen39

join:2013-01-19
Prophetstown, IL

netgear 7550 b90-755044-15 home networking

Just received this to replace Gigaset SE567.....I have 3 computers and an O!Play media player connected to my home network. Since replacing I can no longer access shared harddrives on my main computer....O!Play continually gives me login failed....and 2nd and 3rd computer asks me for network login/password when I try to open folders/drives on my main computer?



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

Are you using Windows7?


RoyMunsen39

join:2013-01-19
Prophetstown, IL

yes windows 7



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

How is the security setup in Windows7?


RoyMunsen39

join:2013-01-19
Prophetstown, IL

I will try that....but OPLay doesn't really use homegroup....signs in through a user account on my main computer...will post results later


RoyMunsen39

join:2013-01-19
Prophetstown, IL

Still no luck...have 1 computer that will not leave homegroup....need to resolve this issue first.....mrs. not too happy with me now so will have to wait



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:23
Reviews:
·Verizon Online DSL
·Frontier Communi..
reply to RoyMunsen39

Double check your Firewall settings on the computers. On versions of Windows as of Windows Vista the built-in Firewall defaults the network to "Public" with new networks/routers which could be causing this to happen. If you have a Third Party Firewall installed on each of your computers then double check that too. A change from an SE567 to a Netgear 7550 shouldn't cause passwords to be prompted like that unless something network ID was related.


RoyMunsen39

join:2013-01-19
Prophetstown, IL

Resolved...3 issues...first 1 computer stuck in "old" homegroup created by my computer before reformatting. Windows not allowing this computer to leave home group. Disabled homegroup services...then left homegroup. 2. My computer had 2 networks established...1 home...1 pubic.....merged networks into 1 home. 3. O!Play Air would not log into computer and access shared folders.....Uninstalled Windows Live Sign IN Assistant.....I swear everything "worked" after reformatting....then I switched modems about 10 days later and all these issues arose