dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15
share rss forum feed


Ph1L08642

@bell.ca
reply to Lucid

Re: [Internet] Sagemcom 2864 port fowarding no longer working?!?

ok so here it is i am new with bell fiber 50/50 tried opening ports for ssh,ftp and others none of the ports are opened are opened.. from inside or outside. basically port forwarding is not working at all. tech came and changed the sagmcom router still no change. now i am wondering if i am not on a nated ip .... i have internet,phone and tv on this.. so i cant bridge my sagmcom....

note that i am not new to computers.. :P i know how to Port forward.. i even tried using dyndns,dmz but nothing at all works



Breezer

@qc.ca

It looks that the port fowarding works when you foward them to the DMZ.

Ex:
Sagemcom : 192.168.2.1
IP-Camera : 192.168.2.84

DMZ:
Enabled on 192.168.2.84

Port-Fowarding:
publicport(ex:50002) to privateport(8080) destination(192.168.2.84).

But the major problem with this is when you have more than 1 Camera or host you wan't to reach. Ie. RDP on your home computer + 2 IPCamera... you can't acces more than 1 of them.

I've been trying for more than a week to get my Dir-655 authenticate with pppoe and it keeps disconnecting over and over after 2-3 seconds. I've been able to get my internet working yesterday for about 20 minutes, but I only had 40/15 out of my 50/50 Internet's speed.

They have uploaded a new firmware and this is the reason why I want my Dir-655 to control all my internet.

I will try the pppoe (Dir-655) authentication with the real bridging method tonight and I'll keep you informed of the results.



Rigor_M

join:2010-09-26
Quebec, QC

Just called technical support tonight and they said there was no updates to the firmware.

since last night, my stuff is not working anymore.

I have a bridged router on the sagemcom and the PPPoE stopped working. It was fine since june..

BTW, the DMZ IS NOT a solution to the brige mode. be warned. You may think its bridged but your personal router is getting a internal IP from bell's router and then, putting you on a second network.

a bridge mode lets your router have its own public IP (like the sagemcom) with your b1xxxx code installed.

and everything stop working.. again, thank you Bell


Bestman

join:2005-04-05
Quebec, QC

To be able to circumvent bugs like this port forwarding issue with the Sagemcom, last week I decided to buy a router.
As discussed in another thread, I set up my router in PPPoE mode, setting the proper credentials. This setup seemed to work properly in my initial testing.
Now 2 days ago, I wanted to do my final setup... And it doesn't work anymore?! I saw in that other thread that dual PPPoE logins don't work anymore... So I removed the b1xxx user from the Sagemcom, rebooted everything, still no dice. I can see that the rooter connects, then disconnects after a few seconds.
Is this "normal"? Is there anyway I can get this working?
Thanks!



Rigor_M

join:2010-09-26
Quebec, QC

Thats what happened to me.

you'll be able to connect in dual login for a couple of seconds and then, it wont work after a couple of tries. (your router's MAC must get banned)