dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed

gkloepfer
Premium
join:2012-07-21
Austin, TX
reply to Scotsman

Re: [TWC] Time warner cable and Motorola Surfboard 6141

I've got a 6141 in Austin as well, and it's working fine (my signal levels are similar to your's). What we really need would be the cable modem log that you see while this is happening, but I suspect there won't be much to speak of in that either.

It looks to me like you have a problem with your router or the connection from the router to the cable modem. All the stats from your modem look good, as well as the logs you provided earlier. It almost looks like you may have some rogue traffic on your line (a LOT of traffic) that is slowing things down. Are you sure nobody else from your household is using the connection at the same time (doing something that's high-traffic), and if not, are you sure nobody has broken into your network somehow? That 1477ms ping time to the first hop on your traceroute when you were having trouble looks suspicious to me.

Also, if you are doing the ping or anything else over a wireless link, it could be interference in the neighborhood or from some appliance in the home, or a failing wireless router. In fact, if this is wireless, the problems you're experiencing (in the absence of any issues in the cable modem log) are almost definitely a wireless issue (router going bad or interference).

That's my two-cents, for what it's worth...

Scotsman

join:2013-01-19
Austin, TX
Thanks guys.

Tried 4 different routers, different cables, direct wire to the router, new SSID, password, and even a surfboard 6121. Same every time. Internal LAN works perfectly. Never seen any T3 or T4 timeouts.

gkloepfer - what firmware is on your 6141?

Only thing I haven't done yet is plugged straight into the modem - it's in the basement and a bit awkward... Might just have to go back to my Scientific Atlanta webstar and 20Mbps. That worked perfectly.

Beats me.

Scotsman

join:2013-01-19
Austin, TX
OK so I have made some progress. I have spent the day with my laptop plugged straight into the Surfboard 6141. What seems to happen is that periodically there is some kind slowdown in the connection, and then it slowly recovers. I ran a ping test continuously for a few hours, and see patterns like this every so often:

64 bytes from 8.8.8.8: icmp_seq=8832 ttl=47 time=21.176 ms
64 bytes from 8.8.8.8: icmp_seq=8833 ttl=47 time=21.478 ms
64 bytes from 8.8.8.8: icmp_seq=8834 ttl=47 time=22.379 ms
64 bytes from 8.8.8.8: icmp_seq=8835 ttl=47 time=22.287 ms
64 bytes from 8.8.8.8: icmp_seq=8836 ttl=47 time=30.688 ms
64 bytes from 8.8.8.8: icmp_seq=8837 ttl=47 time=22.009 ms
64 bytes from 8.8.8.8: icmp_seq=8844 ttl=47 time=2708.377 ms
64 bytes from 8.8.8.8: icmp_seq=8838 ttl=47 time=8714.267 ms
64 bytes from 8.8.8.8: icmp_seq=8846 ttl=47 time=707.489 ms
64 bytes from 8.8.8.8: icmp_seq=8843 ttl=47 time=3709.937 ms
64 bytes from 8.8.8.8: icmp_seq=8845 ttl=47 time=1708.299 ms
64 bytes from 8.8.8.8: icmp_seq=8840 ttl=47 time=6713.109 ms
64 bytes from 8.8.8.8: icmp_seq=8841 ttl=47 time=5712.033 ms
64 bytes from 8.8.8.8: icmp_seq=8839 ttl=47 time=7714.351 ms
64 bytes from 8.8.8.8: icmp_seq=8842 ttl=47 time=4711.284 ms
64 bytes from 8.8.8.8: icmp_seq=8847 ttl=47 time=22.561 ms
64 bytes from 8.8.8.8: icmp_seq=8848 ttl=47 time=22.384 ms
64 bytes from 8.8.8.8: icmp_seq=8849 ttl=47 time=22.307 ms
64 bytes from 8.8.8.8: icmp_seq=8850 ttl=47 time=25.983 ms
64 bytes from 8.8.8.8: icmp_seq=8851 ttl=47 time=22.643 ms
64 bytes from 8.8.8.8: icmp_seq=8852 ttl=47 time=21.477 ms
This situation is made worse when combined with a router (I see it reporting double NAT every time the connection slows).

Somebody from TWC coming out next Friday to have a look. I hope they can shed light on my problem.

cramer
Premium
join:2007-04-10
Raleigh, NC
kudos:9

1 recommendation

Ping your gateway, not something way out on the internet. If it's a problem with the modem or line, that's where you need to be looking. Traffic outside TWC's network isn't going to be fixable by them. (inside their network... well, you have to get them to agree it's broken first.)