dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
762
share rss forum feed


Grethor
Today Is A Good Day To Format

join:2004-04-14
Tacoma, WA

2 edits

[WIN8] W8 installs and works but eventually refuses to load?

EDIT: I am 90% sure I have narrowed this issue down to a defective Hard Drive (Western Digital Black 1TB). RMA request has been sent to Newegg.

To bring anyone up to speed since this was moved from the Microsoft forum to the Hardware Help forum.... I built a new computer a couple days ago. I loaded W8 and all seemed good. Eventually the hard drive would not load W8 when I attempted a restart. It would either put me in a loop just before the start screen or go into Windows Recovery Mode.

I left the computer on last night to finish up a steam download. Windows was still loaded when I got up so I thought it might be ok.

Nope. I rebooted and no matter what I tried I could not get out of this loop where my monitor would do a quick flash and my keyboard would flicker (two different keyboards). This loop starts AFTER post and windows is just about to show me the start screen. I have tried to reset the bios. Tried using the "other" bios since the motherboard has a dual bios setup. I have tried bypassing UEFI. Tried each ram stick in each ram slot separately. No luck....until.....

I unplugged the WD Black 1TB HD and replaced it with the HD that my Dell system was using and it booted right up (after W8 loaded the appropriate drivers).

My last step would be to keep this HD in the system and see how it goes. I really hope it was a bad HD. Much easier to RMA that than the motherboard.

EDIT: After swapping out the hard drive, I have rebooted the machine several times with zero issues. The downside to my troubleshooting was using up all my Windows 8 key activation allotments. I will need to call MS to fix that.



aurgathor

join:2002-12-01
Lynnwood, WA
kudos:1

Most of the time when I install an OS into a HD, I usually do some tests/diagnostics to determine if the HD is good, and unless I get a perfect score or something reasonably close to it, I won't bother.

Previously, surface analysis and full format was the usual regimen, lately I added "smartctl -x /dev/sda" to it. (thanks to koitsu)
--
Wacky Races 2012!



kvn864

join:2001-12-18
Sun City, AZ
kudos:1
reply to Grethor

Same thing has happened to me few years back, I had custom built PC with Gigabyte motherboard, I think q6600 and 2x2 GB of RAM. Then something happened and I had the same issue you described, PC will not come up at all with the power light flashing. I tried everything I knew how to do, swapped RAM, swapped PSU…then by accident I unplugged Crucial 128 GB SSD, PC came right up. Id never think that something plugged in to a SATA port would cripple a motherboard like that. So SSD can do it too.



Grethor
Today Is A Good Day To Format

join:2004-04-14
Tacoma, WA

My replacement hard drive finally arrived the other day and the new system is purring like a kitten now.

It's the exact same drive but it sure is a lot quieter! I can hardly hear it seeking and writing where the one I sent back was almost distracting it was so loud when seeking.

Happy Days