dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
363
share rss forum feed


plk
Premium
join:2002-04-20
united state

Possible Flash issue

Anyone seeing a issue with adobe flash?
We pages were hanging real bad all morning. I uninstalled flash and the load fine now.
I will reinstall later tonight.
Just throwing that out there.
I did see a "threat detected" popup via avast yesterday while searching for a picture. However this issue started today. I shut down every night.



Dustyn
Premium
join:2003-02-26
Ontario, CAN
kudos:10

In what browser are you seeing this issue?



plk
Premium
join:2002-04-20
united state

windows 7 64 bit was doing it in both 64 and 32. Not sure exactly if flash was causing it but after I removed it pages loaded fine.
I will reinstall flash in the morning and see what happens.



Dustyn
Premium
join:2003-02-26
Ontario, CAN
kudos:10
reply to plk

Simple fact... Flash is buggy and always has been.
On my system under IE9 Windows 7 64-bit SP1, if I visit sites like oh... let's say the retired 56K Broadband Heavy forum, IE9 would have issues. Flash at times could cripple IE9 to an almost non-responsive state until I got the hell out of whatever thread I was in. This mostly happens with a few Flash videos or more within the same thread. If I close IE9 or just navigate away and return to that very same thread, the issue does not always come back.
--
Remember that cool hidden "Graffiti Wall" here on BBR? After the name change I became the "owner", so to speak as it became: Dustyn's Wall »[Serious] RIP


GuruGuy

join:2002-12-16
Atlanta, GA
reply to plk

Been seeing the same thing in the last week or so using Chrome.
--
GuruGuy