dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed

BlitzenZeus
Burnt Out Cynic
Premium
join:2000-01-13
kudos:3
reply to Grethor

Re: [WIN8] Used up my activation allotment on one PC

Three times? I wouldn't have been so quick to reactive after the first time.

Gem
Premium
join:2005-09-10
kudos:4
Reviews:
·CableOne
With Windows 8 we don't have much of a choice as to how long we can delay activation. My installation started demanding that it be activated on the day after the day of the install. That's either on day one or day two depending on how you count the days.

If the OP was having unresolved hardware problems after each reinstall/activation it is easy to see how he'd have used up his three free reinstalls - perhaps in less than a week.


sekim
Premium,MVM
join:1999-08-17
Saint Petersburg, FL
kudos:1
I installed/re-installed it maybe 10 times within a two week period. No problems with activation.

Gem
Premium
join:2005-09-10
kudos:4
Good then.

How many times did you "activate" W8 within that two week period?


sekim
Premium,MVM
join:1999-08-17
Saint Petersburg, FL
kudos:1
I didn't have to activate.. it activated all on its own with me doing nothing each time.


craig70130
Premium
join:2004-04-27
New Orleans, LA
said by sekim:

I didn't have to activate.. it activated all on its own with me doing nothing each time.

No problem if you were using the same hardware. The OP was replacing faulty hardware each time.


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
reply to sekim
said by sekim:

I installed/re-installed it maybe 10 times within a two week period. No problems with activation.

I've done at least 5 on the same system in a single day without issue.


craig70130
Premium
join:2004-04-27
New Orleans, LA
said by urbanriot:

said by sekim:

I installed/re-installed it maybe 10 times within a two week period. No problems with activation.

I've done at least 5 on the same system in a single day without issue.

But was there a major hardware change between activations? That's what kicks off the need to activate again and/or activation failing.