dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1022
share rss forum feed

Nayan3

join:2012-08-15
Melbourne, FL
kudos:1

[Internet] Can't log into email

I just checked my email earlier today and it was fine but now it says my email account has been suspended?? I can't access it from either my email program or from my browser.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
Your RR email?

Nayan3

join:2012-08-15
Melbourne, FL
kudos:1
reply to Nayan3
Yes my rr email. It says my account is inactive/suspended.

Nayan3

join:2012-08-15
Melbourne, FL
kudos:1
reply to Nayan3
I fixed it. For some reason all the sub-accounts were disabled and I had to have my hubby log in and enable them. Anyway, crisis averted .


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
reply to Nayan3
LOL okay...was he in there playing earlier today?

Nayan3

join:2012-08-15
Melbourne, FL
kudos:1
reply to Nayan3
Probably! He'd never admit it though .


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
reply to Nayan3
LOL


Guide_Tim

join:2012-02-28
Taft, CA
kudos:1
Reviews:
·Bright House
reply to Nayan3
When I upgraded from turbo to Lightning , i think i remember my sub accounts got disabled. I simply loggged in with master road runner email and re activated all the sub email accounts. I think it happened one other time when i changed out my modem , cant remember was a few years back ..
--
Bakersfield Region Taft CA Brighthouse Customer Since 2003

camaroz

join:2002-10-23
Longwood, FL
reply to Nayan3
I just recently upgraded to Lightning, and this happened to me as well. IMO this is something that the techs should start checking as part of their standard procedures for new installs, as it appears to still be going on.

It wasn't a big deal, though. A call to customer care, and problem solved.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
said by camaroz:

I just recently upgraded to Lightning, and this happened to me as well. IMO this is something that the techs should start checking as part of their standard procedures for new installs, as it appears to still be going on.

It wasn't a big deal, though. A call to customer care, and problem solved.

Guys I'm baffled by this because they are entirely different systems and your account is never suspended for any reason during the upgrade...not even for a second. If ya'll want to contact me through direct I will investigate but this is very odd to say the least.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~