dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
16
share rss forum feed

novasource

join:2005-05-16
Dallas, TX
reply to Jabbu

Re: [TWC] TWC DNS servers dont respond after awake from sleep

We have the TWC-supplied Ubee router/modem.

Are you aware of any configuration on the modem that I can adjust that would be blocking this?

Even when I am getting no response from DNS servers, I still can ping them! So it's like ICMP is being allowed but TCP blocked?


Selenia
Gentoo Convert
Premium
join:2006-09-22
Fort Smith, AR
kudos:2
Step 1: Make sure that Windows is not set to put the network interface to sleep. Known to cause issues, especially behind some routers or with certain network adapters.

Step 2: Tell them to shove that Ubee modem so far up their behinds that it will never see the sun again. They are pure junk and I don't know why TWC started using them so much. They used to use good brands like Motorola and Arris and still do on occasion. Even the old Toshibas were better. Then again, they used to use some terayons in some areas, which are even worse junk. I am cursed with a Ubee modem right now because that's all they had. It gets by somewhat(needs an occasional reboot, gives me full line speed, but worse pings than the good modems, which occasional 1-2 sec dropouts), but is no performer like the Arris I had last time(rock solid) I moved. Other people have the same modem and far more troubles than me. So, I have an insider who will tell me when they get some more Arris modems so I can swap this thing out. If failing that, for some reason, I will consider buying my own. Given the modems are generally junk, having a router built-in is just asking for trouble IMHO.
--
A fool thinks they know everything.

A wise person knows enough to know they couldn't possibly know everything.

There are zealots for every OS, like every religion. They do not represent the majority of users for either.

novasource

join:2005-05-16
Dallas, TX
said by Selenia:

Step 1: Make sure that Windows is not set to put the network interface to sleep. Known to cause issues, especially behind some routers or with certain network adapters.

It's even happening occasionally on my wifi-connected Android phone. I have only default settings on the Windows network adapters, and they work fine everywhere else.

said by Selenia:

Step 2: Tell them to shove that Ubee modem so far up their behinds that it will never see the sun again.

Interesting. I just had my Ubee swapped out 2 days ago, and the DNS problems seemed to get worse.

With the prior Ubee, a DHCP lease renewals fixed the problem. I didn't run Wireshark then, so I am not clear if it was the same problem as now, but now Wireshark now clearly shows DNS non-response for several minutes at a time. Why DHCP lease renewals worked? Beats me! I doubt the new DHCP leases would have specified different DNS servers.

This is really throwing me for a loop, though, because I don't know what specifically in the Ubee would be blocking DHCP responses!


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17
Are you wireless clients set to use the Ubee as a DNS forwarder or are the clients contacting the DNS servers directly?

What are the actual client configured DNS server IPs?

If it's using the default gateway IP as the DNS server IP, then the Ubee is configured as a forwarder and may be crashing randomly. Renewing the DHCP lease my force a restart of that process on the Ubee.
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.

novasource

join:2005-05-16
Dallas, TX
said by DrDrew:

Are you wireless clients set to use the Ubee as a DNS forwarder or are the clients contacting the DNS servers directly?

I'm not home right now, but DHCP is telling us to use the actual TW DNS servers. The Ubee is not doing its own DNS.