dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
276
share rss forum feed

sandman_1

join:2011-04-23
11111
reply to mozerd

Re: ASUS RT-AC66U Wireless Router

Just purchased this router under model # RT-AC66R, which is Asus's models for Bestbuy.

Model: RT-AC66R
H/W version: A1
F/W version: 3.0.0.4.266
90-IGY70V2A01-1PA0

Router optimal antenna config (per Asus):




Got to work:

IPv6 tunnel (Hurricane Electric), this was very easy to do. Details here, »www.tunnelbroker.net/forums/inde···c=2680.0

WoL (Wake on LAN/WAN) works great with Asus AiCloud app on Android phone. Tested it by turning off PC and power cycling router to clear out ARP cache. Computer still powered on after that.

AiCloud app accessing LAN works and so does SMB. Streaming video, 720p choppy even on Wifi, probably the apps fault? Also able to access PC and printer on VPN.

VPN Server does work (Tested on Android phone); however, I had to forward port 1723 to the routers LAN, 192.168.1.1, to get it to work. Reported this to Asus...
----

Adjusted the output power from default 80mW to 120mW (both 2.4 and 5ghz), which seems to give me the best all around signal without all the noise (router on 2nd story of 2 story house). The range on this thing is crazy. Went 5 houses down to my neighbors house, router set at 200mW (max value), and still could connect (~500ft away). Though the signal was weak, ~512Kbps down/~750Kbps up (30Mbps Internet).

Control Channel is set to Auto, seems to give best results for my area. Tried channel 11, which was showing up as less congested in WiFi Analyzer but didn't get as good performace as the Auto setting. Both 2.5 and 5Ghz are on Auto.

So far, the highest link speed I can attain, is with my Alienware Laptop, ~384Mbps. My phones and such can get only ~75Mbps, a limitation of their design.
----

So far, I am happy with the routers performace.

sandman_1

join:2011-04-23
11111

Update:

The router's "auto channel" setting is bugged or something because it will stop functioning after awhile. I went from 72Mbps link on my phone's WiFi to 5Mbps after say 24hrs. I used Wifi Analyzer on my phone to find the best channel in my area (11) and have my transmit power set to 120w (seems to be the best for me and less noise). 2.4Ghz mode is using 20Mhz and gives the best speed results for me. After several days, the router is still performing well and I see no drops in my link speed as before. I am using Merlin's firmware, 3.0.0.266.23, at the time of this post.

AiCloud I noticed stops streaming or slows down when my phone goes to sleep. Went into display options and set my display to not timeout and it fixed the streaming issue.



John97
Over The Hills And Far Away
Premium
join:2000-11-14
Spring Hill, FL
kudos:1
Reviews:
·Bright House
·ooma

I've been running this router for a week. I have zero complaints.

I promptly upgraded the firmware to 3.0.0.4.270 during the initial setup.

There's a 2TB external drive connected and configured for FTP and as a standard network drive. I did this mainly because I had the drive sitting around doing nothing, but it really has come in handy.

My internet service is 60/5 through Brighthouse (RoadRunner) and I get every bit of it. All of my laptops are on the 5 GHZ band and cell phones and other miscellaneous stuff are on the 2.4 GHZ band.

I haven't had to reboot it yet. Wireless coverage is excellent throughout my 3100 sqft house, and I even get good signal outside.
--
So put me on a highway, and show me a sign.
And take it to the limit one more time...


tzroberts

join:2013-03-15
reply to sandman_1

said by sandman_1:

VPN Server does work (Tested on Android phone); however, I had to forward port 1723 to the routers LAN, 192.168.1.1, to get it to work. Reported this to Asus...
----

I just bought this router from Best Buy. So far I am pleased with it, but I cannot get VPN to work. I tried the above trick, but it did not seem to work. I contacted Asus tech support and they really did not know why there was an issue.
Has anyone else had an issue?
I am on 3.0.0.4.270 firmware
I am using an iPhone to login

tzroberts

join:2013-03-15

Ha,
I am now able to VPN using my iPhone (wrong WAN previously, duh), but I still cannot VPN in from any PC. Maybe I'll need to get that "Merlin" firmware. Should the VPN software built into WIN7 work well enough for this router, or does anyone have another recommendation for use with this router?



cbrigante2
Cubs 20??
Premium
join:2002-11-22
North Aurora, IL

I've always used outbound Cisco VPN to my work with this router with zero issues. I need to try it the other way with the ASUS stuff. I have noticed one bug with the router. If you lose power to it (as I did with a power outage at my house) when it comes up...it starts in "rescue mode" which shows no wireless activity lights and the power light will have a slow flash to it. My only fix for this has been to run the recovery tool which basically flashes the firmware. I am on the current latest build from ASUS, but I have had this same thing happen twice now on a router reboot. Hopefully it gets fixed in the next firmware update but I'm not holding my breath.



John97
Over The Hills And Far Away
Premium
join:2000-11-14
Spring Hill, FL
kudos:1
Reviews:
·Bright House
·ooma

said by cbrigante2:

I have noticed one bug with the router. If you lose power to it (as I did with a power outage at my house) when it comes up...it starts in "rescue mode" which shows no wireless activity lights and the power light will have a slow flash to it. My only fix for this has been to run the recovery tool which basically flashes the firmware. I am on the current latest build from ASUS, but I have had this same thing happen twice now on a router reboot. Hopefully it gets fixed in the next firmware update but I'm not holding my breath.

Mine has never done this. It has inadvertently lost power multiple times. We even had a power outage overnight. I do have all of my gear on a UPS, but the outage was about 5 hours which far exceeded the 30 minute battery capacity of my UPS. The thing was off for hours after the UPS crapped out. I have also unplugged it a few times while moving other hardware around in that area.
--
So put me on a highway, and show me a sign.
And take it to the limit one more time...


cbrigante2
Cubs 20??
Premium
join:2002-11-22
North Aurora, IL

Yeah mine as been as simple as even using the router reboot command within the admin page. It will drop into rescue mode (which tends to make me shy away from using the reboot command now!). Might have just got a lemon? I'll have to call ASUS support on it and ask.