dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1183
share rss forum feed

tedbro

join:2013-01-23
Melbourne, FL

1 edit

[Internet] Melbourne, FL - Ports Blocked

Hello Everyone, I just upgraded from Roadrunner Turbo to the Lightning Service and it appears that now all my ports are blocked. I had them put my router in Bridged mode and yet it appears that they are still blocking all the ports on my network. I've placed a computer in my DMZ area and opened up the ports that I need opened for work such as: 22, 80, 443, etc...yet I can't access them from outside my network. Locally I have no problem accessing them, even from another subnet within my network so I know my router is allowing the traffic through it. Anyone else ever seen this before? I thought BHN didn't really block all the ports?



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147

std by



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to tedbro

Okay you are properly bridged now and we do NOT block any ports. Did you place your computer in the DMZ on the router or the modem? Should be the router



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to tedbro

BTW I got right through to your IP on port 80:

It works!
This is the default web page for this server.

The web server software is running but no content has been added, yet.

Now please go up and edit your post..remove the IP and MAC address.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


tedbro

join:2013-01-23
Melbourne, FL

Yep placed in the DMZ in the router...thanks for testing so quickly. Did you change anything?



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to tedbro

No sir...I promise didn't touch a thing



sambowomble
Are you sure? If not check again
Premium
join:2009-11-23
Murfreesboro, TN
Reviews:
·Comcast
·Verizon Wireless..
·Time Warner Cable
·Bright House

1 recommendation

A reminder to all users who ask for support. When others such as myself subscribe to the BHN forum emails for every post that gets posted on the site, please ensure the IP address is not listed. Even though it can be edited here, it still shows up in the large mass email it sends out to those who are subscribed to receive those emails through the forums. Just a friendly reminder
--
From the Tampa Bay/Brighthouse Market - *This is the opinion of myself and not the opinion of BHN. I do not work for BHN. In case of any conflict between the content provided on this website by me and the content of BHN themselves, BHN comments dictate.*



dbmaven
There's no shortage
Premium,Mod
join:1999-10-26
Sty in Sky
kudos:3
Reviews:
·VOIPO
·Optimum Online

More accurately:

NEVER post any personally identifying information on a PUBLIC forum - unless you want it out there forever.

That includes things like IP addresses, MAC addresses, email addresses, etc. etc.

And it has less to do with the few people that might subscribe to a forum and get an email, and more to do with search engines (Google?) and spambots.

--
Ad astra per alas porci!!



sambowomble
Are you sure? If not check again
Premium
join:2009-11-23
Murfreesboro, TN

Geez just trying to be helpful. Thanks for the extra info though.



dbmaven
There's no shortage
Premium,Mod
join:1999-10-26
Sty in Sky
kudos:3

It was helpful! I wasn't critiquing your comments - just adding additional thoughts.
--
Ad astra per alas porci!!



tlg
Premium
join:2001-08-23
Melbourne, FL
reply to sambowomble

I've never understood the objections to posting of IP address, especially with the number of port scans & ICMP request I receive each day on the network. In addition, once someone has your IP address it's relative easy to obtain the MAC address and figure out what type of router or device is connected to the public IP, and if that device has any open security exploits.

Email and other personal identifiable information I understand, but the posted public IP addresses are just that, public addresses.

You're far better off making sure all security updates are applied to your router / computer than simply not publishing your IP address.
--
twitter.com/tgaume



dbmaven
There's no shortage
Premium,Mod
join:1999-10-26
Sty in Sky
kudos:3
Reviews:
·VOIPO
·Optimum Online

I agree with you, but we believe that there's no reason to make it easier than it has to be.

Whenever someone posts that information in a public forum, if mods are alerted to it - we either edit out the information, or hold the post (hide it) to allow the user to make the edits.

"Safe computing" (security updates, etc.) are certainly equally important, if not more important.
--
Ad astra per alas porci!!


tedbro

join:2013-01-23
Melbourne, FL
reply to tedbro

So I'm still testing this and have some more questions. I can access port 80 from outside my network (vpn'd to my corporate network), however if I just try to use my Public IP address I can't. Any suggestions?

Sorry to bother you guys with this...I've never had a problem using port forwarding with the RR turbo service, but ever since I've upgraded to Lightning, I can't get things back to normal.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147

said by tedbro:

So I'm still testing this and have some more questions. I can access port 80 from outside my network (vpn'd to my corporate network), however if I just try to use my Public IP address I can't. Any suggestions?

Sorry to bother you guys with this...I've never had a problem using port forwarding with the RR turbo service, but ever since I've upgraded to Lightning, I can't get things back to normal.

When you use your public IP to do what...exactly what are trying to do...I have a hunch but not going to guess.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


tedbro

join:2013-01-23
Melbourne, FL

So I have a Linux box setup with ssh running and access it for work. Since I work from home 90% of the time I set my Putty client to my external IP address so I can access this machine even if I go work in the office or if I go to Starbucks. So accessing these ports are fine when I'm out but when I get home, I can't. I have to switch to my local ip address of the machine 192.168.*.*



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to tedbro

You are bridged so this is an issue with your router and loopback. There may be a setting in the router that will fix this.