dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
926
share rss forum feed

mjmcmahon67

join:2013-01-23
Meridian, ID

[Qwest] Odd slowdowns using Cisco 1841 with Actiontec Q1000 brid

Hi all -

I was lucky enough to receive a Cisco 1841 and want to use it as my internet router in place of the Actiontec Q1000. I've got it to connect properly, but when I do I get very slow connections. DNS resolution seems to be slow (regardless of my defined DNS server) and I have issues getting some sites to load at all. When I reset the Actiontec and switch back to using it as the router, everything works as expected. The config for my Cisco is below:

Current configuration : 1817 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname netrouter
!
boot-start-marker
boot-end-marker
!
enable secret 5 *******************************
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp excluded-address 192.168.100.0 192.168.100.115
ip dhcp excluded-address 192.168.100.150 192.168.100.254
!
ip dhcp pool LocalLan
   network 192.168.100.0 255.255.255.0
   default-router 192.168.100.1
   dns-server 205.171.3.25 205.171.2.25 4.2.2.1
   lease 7
!
!
ip domain name qwest.net
ip name-server 205.171.3.25
ip name-server 205.171.2.25
ip ips po max-events 100
ipv6 unicast-routing
no ftp-server write-enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username Admin password 0 ********
!
!
!
!
!
!
interface FastEthernet0/0
 description External
 no ip address
 duplex auto
 speed auto
 pppoe enable
 pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
 description internal
 ip address 192.168.100.5 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 ppp authentication chap pap callin
 ppp chap password 0 ********
 ppp pap sent-username mcmike1123@qwest.net password 0 *******
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
!
ip access-list extended DSL_ACCESSLIST
 permit ip 192.168.100.0 0.0.0.255 any
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 password *******
 login local
 transport input all
!
end
 

Any suggestions on revisions to my config would be greatly appreciated. I'd considered calling CenturyLink support but frankly expect that they'll simply dismiss it without making any suggestions.

Ken1943

join:2001-12-30
Denver, CO

Re: [Qwest] Odd slowdowns using Cisco 1841 with Actiontec Q1000

Did you put the modem into bridge mode and program the router for ppoe with username and password. Sounds like you are using double nat.
--
KenW


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
reply to mjmcmahon67
I would post in the Networking Forum, since this seems to be more of a Router Config issue than a CenturyLink DSL problem.

mjmcmahon67

join:2013-01-23
Meridian, ID
reply to Ken1943
Ken -

yes, the modem is in transparent bridge and the router is set to use the PPPOE username and password.

billaustin -

I'll try reposting in the Networking forum. Thx