dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
27
share rss forum feed


Gyp Thompson

@comcast.net
reply to ExoticFish

Re: [Signals] COMCAST said my E2500 router is causing leakage.

@Dan2112, I didn't get their info. I don't doubt they were comcast. There were two trucks there, they knew exactly where everything was, other people were calling in on the radio, they had all the gear all the other comcast guys had before. If they weren't comcast, they either stole the trucks and gear or they were fbi, cia, mossad or some other "group." I'm not doing anything illegal for those guys to even look my way, so I don't think that's the case.

@ExoticFish, why not? Is there a thread here where I can read about this modem? Or do you mind explaining it to me?


ExoticFish

join:2008-08-31
Stuarts Draft, VA

You do not need to RENT a modem/router from Comcast and pay them an additional fee every month just because two random people say your router is causing problems.

Personally I would simply continue to use everything like you were before. IF and a big IF some guys return and attempt to disconnect your service then contact your local office or the corporate office and get to the bottom of what they claim is going on. I'd be willing to bet that you don't hear anything else from those guys though.
--
»www.VAJeeps.com
»www.BronzedBod.com



PeteC2
Got Mouse?
Premium,MVM
join:2002-01-20
Bristol, CT
kudos:6
Reviews:
·Comcast

1 recommendation

reply to Gyp Thompson

said by Gyp Thompson :

@ExoticFish, why not? Is there a thread here where I can read about this modem? Or do you mind explaining it to me?

If I may detail that advice a bit further?

Comcast does not supply any customer routers (anymore), rather they can supply you with a wireless gateway. Folks will tell you (endlessly!) about these devices being notoriously poor, and they are correct.

What compounds these modem/router combo units is that Comcast controls the firmware, including which user-features are accessible to you. You are infinitely better served by a cable modem (or emta modem in case of phone service) and a quality stand alone router.

I really am not sure that your Cisco E2500 is the culprit or not...but at the same time, from a peace of mind point of view, perhaps a new router would not be an unreasonable purchase, but I would absolutely recommend against getting a wireless gateway.
--
Deeds, not words


cielbleu

@videotron.ca

Your router probably cause noise on the cable node, if you plug it back, they will know, cause noise is monitored, and they know it is coming from your house now. If you're lucky, they will maybe knock at your door again, maybe just put a filter at the pole to shutdown the noise and your Internet connection.

Most CSR and people here on the Internet who never worked in catv plant maintenance know nothing about that...

Copied from a catv technical forum about this subject :

Wireless Router (non-modem) causing FEC Alarm/Corrected Packets...
« on: February 16, 2012, 03:00:19 PM »

I just finished an interesting one...

We have had an upstream port on the 10k that has been alarming for FEC Corrected on and off for about a week. This upstream port is shared by seven relatively small nodes (I think there are 200 modems total.)

I was never able to catch any noise in the return spectrum when viewing it live and the historical charts didn't show any either. Went to the hub today when it was in alarm and started at the return combiner for that port and pulled the pad for each node while watching a live poll of the FEC. (It polls the FEC Corrected/Uncorrected once a second for 60 seconds.) Did this under the radar because...well... it's daytime and a no-no LOL. But we isolated it to a node... tracked it out in the field the same way, one watching hte live poll and another guy pulling pads. Chasing the direction that drops the corrected count to 0.

Track it to a shitty trailer park of course... next to last tap in the run and into the house.

It ended up being the customers wireless router. I had a tech come out and swap the modem just to be sure; but when you plug this guys router in the activity went crazy and you instantly see corrected packets on the 10k port. (Anywhere between 5-40%). We tried his xbox and PC plugged in to the modem directly and no problem at all...

I've had a bad modem cause it before; but never a wireless router that wasn't hooked into the plant.



Gyp Thompson

@comcast.net

The guy who came out tonight took out his hand held scanner, ran it and said there was a leak caused by a port not being capped off. He waved it back and forth and the thing started going crazy. He said they should have fixed it when they came out and said they didn't know what they were talking about. He then fixed it, ran his gadget again and it didn't beep off or anything.

He asked if there were splitters in the home and I told him no because there aren't any. We went to where the cable box is and he checked all of that and it was good. So we went back out, he checked everything one more time, assured me there was **no leaking or noise** and said if someone ever comes out again to get their name.



cielbleu

@videotron.ca

The guy who come to your home was a service technician looking for signal leakage. The two technicians before was probably maintenance technicians looking for ingress, noise on the return patch. If somebody don't know what he's talking about, it's probably the service technician, even if he think he knows.

Anyway, just plug back your router and if the two guys come back to disconnect your Internet connection, you will know your router is causing problem on the cable plant.



Gyp Thompson

@comcast.net

Well, that may or may not be true, but since the first two guys were out to fix things wouldn't it make sense for them to fix the port? Why did he have to do it if they know more, etc?

BTW, he used the terms ingress and egress and said the only problem he detected was the leak from the port not being capped. He said aside from that problem, which they should have fixed, there were no other issues.