dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
530
share rss forum feed

BlueGoldAce

join:2012-11-28

Iphone & Ipad Connection Problems

Hello everyone,

I have internet service through AT&T uverse. The 2wire router suppled is horrible, so I hooked my asus rt-n56u into the back of the 2 wire and suedo-bridged the devices (dmz, etc) so that the asus serves as my wireless router.

The results were/are great. I no have a consistent wireless signal (2.4 & 5), and I get the speeds over the wireless that I am paying for.

That being said my rt-n56u is running the firmware 1.0.1.8j and I wanted to update the router to the newer version; 3.0.0.4.318. Before I did this I saved my settings. I then uploaded the firmware, and reset the router to factor defaults following the upgrade, as instructed by asus. Everything when fine....expect my iphone 5 and ipad 3 cannot get on the internet. They can connect to either the 2.4 or 5 ghz channel, but I cannot send or receive data with these devices. My macbook and old dell computer have no problem sending and receiving data with the new firmware. The router will even list the iphone and ipad as connected clients.

I am not aware of any setting that were in place to prevent these devices from working with the router. I even reset the network setting on the i5 and ipad.

The only way I was able to fix this was to downgrade the firm ware back to 1.0.1.8j AND restore my previous setting that I had saved before I began this whole thing.

Any ideas what is causing this? I did notice that my 5 ghz signal was crap all night last night, after fixing the problem...but when I woke up this morning it was working fine again.

Any help would be great. Should I replace the router? Is it the firmware, or is it some random setting I am not aware of?

Thanks, I really appreciate the help.

-Blue