dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
532
share rss forum feed

JimONeill

join:2001-06-13
Santa Maria, CA

2 recommendations

[speed/latency] Kudos to tim_k

I had reported a speed problem in the Verizon Direct forum back on 1/11/2013.

I'm provisioned for 10/1 service in Santa Maria, California and suddenly started having terrible slowdowns during the evenings. Download speeds were slowing down to just 1-2 Mbps.

Verizon kept leaving me automated messages saying the problem was fixed, but it never was. Then they started trying to blame my wiring or equipment at home, which made little sense since the service operated at normal speed during the day and in the middle of the night.

They even insisted on sending out a tech who ruled out any problem on my end.

Then, finally, I went home last night to find the Internet operating at the full 10 Mbps. I monitored it closely and it worked perfectly all evening.

I posted in the Verizon Direct forum that somebody must have done something as the problem seemed to be resolved (although I suppose I ought to wait until tonight to make sure it works right two nights in a row before jumping for joy).

One of the agents there, vz_Rudy, posted this morning that it was tim_k who located and corrected the problem.

So I wanted to point this out publicly and acknowledge tim_k.

Thank you!



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24

Tim's the man!



tim_k
Buttons, Bows, Beamer, Shadow, Kasey
Premium,VIP
join:2002-02-02
Stewartstown, PA
kudos:39
reply to JimONeill

Thanks! Much appreciated