dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6905
share rss forum feed


tech4u_x86

@bhn.net

[Internet] Slow internet speeds during the evening between 7pm a

I have found the answer to the reason why my internet was super slow in the evenings between 7pm and 11pm. I called support and they couldn't figure it out and they sent a tech out to look at it and he couldn't figure it out and he even put my modem on what they call device watch for a week and that didn't come up with anything. I finally went to the this week in tech chat room and asked about it and someone said that if your cable company has upgraded to the new docsis 3.0 system that you might want to get a new modem. So I called bright house and asked for a new modem and I told them I was having this issue, so they sent someone out the next day and replaced my modem with a new motorola SURFboard SB6580 for free because I pay for modem rental and now that problem I was having in the evenings is totally gone. So if you are having the same problem you might want to ask for a new docsis 3.0 modem and they should give it to you at no charge if you pay for modem rental or you can go to the store and get one or online if you want. Thank you for reading this and have a great day!



zalzan

@fl.us

Re: [Internet] Slow internet speeds during the evening between 7

I live in Ocala, Marion Oaks, and ever since I got an email two weeks ago that they upgraded cable tv equipment, I have had massive packet loss, latency, and disconnects from 7pm to midnight, every day. Three techs have been out and found nothing, replaced various small items, but generally wasted my time since they could not see the problem. None of them mentioned an upgraded modem since they tested the modem and it was working fine. They scheduled yet a 4th tech to come out before 7pm, so I just canceled that waste of my time.
I am scheduled to have Centurylink DSL installed this week and am just cancelling Brighthouse.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

said by zalzan :

I live in Ocala, Marion Oaks, and ever since I got an email two weeks ago that they upgraded cable tv equipment, I have had massive packet loss, latency, and disconnects from 7pm to midnight, every day. Three techs have been out and found nothing, replaced various small items, but generally wasted my time since they could not see the problem. None of them mentioned an upgraded modem since they tested the modem and it was working fine. They scheduled yet a 4th tech to come out before 7pm, so I just canceled that waste of my time.
I am scheduled to have Centurylink DSL installed this week and am just cancelling Brighthouse.

Please allow me to help you with this. Open a direct forums thread, include your IP address and I will be in touch shortly.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


Thenightman4

join:2012-02-12

I'm in Marion Oaks too! Hey Gary could this be the same issue as me?



Guide_Tim

join:2012-02-28
Taft, CA
kudos:1
Reviews:
·Bright House

1 edit
reply to zalzan

Myself and my neighbors had the exact same issue. When i talked to someone higher up they said there was 3 NODES in my area that had issues with internet disconnects. The TV service was fine just the internet disconnects. Maybe they need to check your NODES in your neighborhood? Engineers Fixed our NODES finally and haven't been disconnected since they fixed the NODES.
Also I have Lightning 60/5... in the evening from the hours of 6pm-9pm during "peak times" we get download speeds of 25mb-45mb down, upload speeds always stay the same. I been sending screen shots of my speed tests results and emailing them to my local BHN REP
My Speed Test Results as you can see i can rarely hit 60 mb down in the evening
»www.speedtest.net/results.php?sh···5e&ria=0
--
Taft CA Bright House Customer Since 2003 Lightning 60/5


Davidt085

join:2012-06-18
reply to tech4u_x86

I still getting 50 mbps down not like 60 like it suppose to be I try rebooting the modem it didn't help I live in Ocala Marion Oaks too.


Thenightman4

join:2012-02-12

Well that makes 3 people from Marion Oaks with internet issues, I wonder if this has anything to do with me



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to tech4u_x86

I need to get with the three of you...2 I already have and the 3rd which was Zalzan please open a direct forums thread.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to Thenightman4

said by Thenightman4:

Well that makes 3 people from Marion Oaks with internet issues, I wonder if this has anything to do with me

Yes its all your fault
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


Thenightman4

join:2012-02-12

You know what I meant



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

said by Thenightman4:

You know what I meant

LOL sorry I couldn't resist.

Thenightman4

join:2012-02-12

A little humor is great after dealing with this crap..lol..

To the others in Marion Oaks...You both on UBEE modems?


zalzan

join:2013-02-25
Ocala, FL
Reviews:
·Bright House
reply to tech4u_x86

anyone had any progress with this issue? I did have some progress for a while; actually went about 4 days with no prolonged connection issues, however, it has flared up again during peak time. It started as just about a 15-20 minute event last week at around 8:45pm, but two nights ago I had 90 minutes of high latency, packet loss and constant disconnects...this is after getting a new modem and router, running virus scans, etc. Both World of Warcraft and Ventrilo were registering pings of 4000-7000 pretty regularly during this time, even when I did reboots and went with a direct connection. Also duplicated on my laptop and tablet as well, so I know its not the PC. Lasted from around 9:50 PM until around 11pm. Last night seemed fine; no issues with Netflix.
Anyway, even if I took this past week in isolation from the several weeks before that had massive peak time issues, it is still not acceptable. I can't tank any raid groups in WoW because of the disconnects. However, I am satisfied that things have gotten WAY better than several weeks ago.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

1 edit

said by zalzan:

anyone had any progress with this issue? I did have some progress for a while; actually went about 4 days with no prolonged connection issues, however, it has flared up again during peak time. It started as just about a 15-20 minute event last week at around 8:45pm, but two nights ago I had 90 minutes of high latency, packet loss and constant disconnects...this is after getting a new modem and router, running virus scans, etc. Both World of Warcraft and Ventrilo were registering pings of 4000-7000 pretty regularly during this time, even when I did reboots and went with a direct connection. Also duplicated on my laptop and tablet as well, so I know its not the PC. Lasted from around 9:50 PM until around 11pm. Last night seemed fine; no issues with Netflix.
Anyway, even if I took this past week in isolation from the several weeks before that had massive peak time issues, it is still not acceptable. I can't tank any raid groups in WoW because of the disconnects. However, I am satisfied that things have gotten WAY better than several weeks ago.

I'm not too concerned about game software ping meters but if you think you are having issues open a direct forums thread and I'll take a look.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


rocketr

join:2003-10-09
Pinckney, MI
reply to tech4u_x86

I also notice slowness in the evening in Michigan. No reason to pay extra to upgrade to 60 meg if the network can not give 60 meg.


GeNomer

join:2013-01-21
Indianapolis, IN
reply to tech4u_x86

Yes, Docsis 3.0 uses bonded channels. BHN's Docsis 3 modems usually lock down 4 of them. If you have a docsis 2.0 or lower it will only use 1. So if the channel that is locked on gets really busy from everyone watching netflix or whatever then you are going to be dragging. Have 4 channels makes it more robust because if 1 or 2 channels are under heavy usage, then at least you have some that are not.



Guide_Tim

join:2012-02-28
Taft, CA
kudos:1
Reviews:
·Bright House

Can you imagine how robust and snappy it would be if we had all 8 channels bonded hehehe
--
Taft CA Bright House Customer Since 2003 Lightning 60/5 Motorola SB6141


GeNomer

join:2013-01-21
Indianapolis, IN

Well I've been trying to figure out why some Docsis 3 modems are supported by BHN and some are not and from what I can tell, the supported ones are capable of bonding 8 channels while the ones that are not supported can only bond 4, such as the Moto SB6121. So, I would guess that maybe BHN intends to use 8 bonded channels in the future... which would be pretty cool. Maybe BHNtechXpert can confirm?


tim tim tim

join:2010-08-14
Lutz, FL
kudos:2

Some people are already seeing 6 channels bonded so I would say its safe to assume 8 will be coming our way in the future..

Also, even with a d2 modem, if your paticular channel became over utilized it would switch to a different channel that isnt as congested therefore you really shouldnt ever see a slow down due to the amount of people online (from the bhn side, cant say much for the other servers on the public internet).



bigdaddy

join:2009-11-18
kudos:2

Click for full size
said by tim tim tim:

Some people are already seeing 6 channels bonded so I would say its safe to assume 8 will be coming our way in the future..

Just Checked 6 Bonded Channels.

Can I get my Upload Speed Increased now LOL


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

said by bigdaddy:

said by tim tim tim:

Some people are already seeing 6 channels bonded so I would say its safe to assume 8 will be coming our way in the future..

Just Checked 6 Bonded Channels.

Can I get my Upload Speed Increased now LOL

No... you have been bad boy (j/k)
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



bigdaddy

join:2009-11-18
kudos:2

said by BHNtechXpert:

said by bigdaddy:

said by tim tim tim:

Some people are already seeing 6 channels bonded so I would say its safe to assume 8 will be coming our way in the future..

Just Checked 6 Bonded Channels.

Can I get my Upload Speed Increased now LOL

No... you have been bad boy (j/k)

LOL

zalzan

join:2013-02-25
Ocala, FL
Reviews:
·Bright House
reply to BHNtechXpert

YOU may not be concerned, but when its my chief recreation in the evenings and I can't use either the game or even the voice comm software, it is a big deal to me...and when I can see the latency numbers in front of me while my character is running in place, and then get disconnected, it matters. If it were just the game lagging, I hit the Blizzard tech forums right away; if its at their end, I will usually see dozens of other posts, not to mention people complaining in game (it happens about twice a year). There have been no such occurrences. Combine that with my Ventrilo server in Texas, which i can remotely manage/reboot, having massive latency and disconnects at the same time, then the problem is neither my equipment nor my imagination.
Last night seemed to be free of issues, so I am hopeful. Tech came out yesterday afternoon just to check my equipment and all is fine there. As I said most have been brief 10-20 minute episodes, but the 90 minute one made me nervous..and shut down my gaming for the night.
I will post back if another 15 minute+ episode occurs.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

said by zalzan:

YOU may not be concerned, but when its my chief recreation in the evenings and I can't use either the game or even the voice comm software, it is a big deal to me...and when I can see the latency numbers in front of me while my character is running in place, and then get disconnected, it matters. If it were just the game lagging, I hit the Blizzard tech forums right away; if its at their end, I will usually see dozens of other posts, not to mention people complaining in game (it happens about twice a year). There have been no such occurrences. Combine that with my Ventrilo server in Texas, which i can remotely manage/reboot, having massive latency and disconnects at the same time, then the problem is neither my equipment nor my imagination.
Last night seemed to be free of issues, so I am hopeful. Tech came out yesterday afternoon just to check my equipment and all is fine there. As I said most have been brief 10-20 minute episodes, but the 90 minute one made me nervous..and shut down my gaming for the night.
I will post back if another 15 minute+ episode occurs.

Gaming platform ping meters should not relied upon to diagnose or come to conclusions as it relates to the status of your internet connection...ever ...as they are not reliable. When you suspect a problem your best and fastest method towards a resolution is reaching out to me and together we will determine the problem the proper way.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


zalzan

join:2013-02-25
Ocala, FL

marion oaks, ocala, 30 minutes now of high latency, disconnects, no connection, 4000+ ping. this is going on over a month now.



Guide_Tim

join:2012-02-28
Taft, CA
kudos:1
Reviews:
·Bright House

1 edit

Call them and tell the CS Rep to leave a message with the Engineer Department and say Please Check the NODES in your neighborhood and check for "noise on the line" . I Had the same issue a few months back, all my neighbors had the same issue. Its now been fixed. And Make sure you are talking with your local BHN office and not the National Road Runner Help Desk, they will just do a Truck Roll to your house. Been down that road before with 5 different house calls , the problem was the NODES just like i kept telling them lol

--
Taft CA Bright House Customer Since 2003 Lightning 60/5 Motorola SB6141



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to zalzan

said by zalzan:

marion oaks, ocala, 30 minutes now of high latency, disconnects, no connection, 4000+ ping. this is going on over a month now.

Open a direct forums thread please...include your IP
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



Guide_Tim

join:2012-02-28
Taft, CA
kudos:1

»Bright House Networks Direct
There you go


zalzan

join:2013-02-25
Ocala, FL
Reviews:
·Bright House
reply to Guide_Tim

Thanks, been through it as well now for over two months...even let them put some software on my pc and left in on for days. Even involved the BBB and the DA. The issue improved but did not go away, at which point the tech unilaterally declared the problem solved. Almost immediately after this it worsened again, and I just keep calling. They have sent several techs out again who all find nothing wrong of course at non-peak time, however, every single time I call at night they look at my line and see signal issues and packet loss, and last night they even saw the same thing happening to a neighbor. It lasts for about 2 hours every night between 8 and 11...no gaming, no streaming video, disconnects and slow browsing.
Looks like its time to dump BH for Centurylink, either that or send my documentation to the DA again, and re-open my original complaint. They were VERY interested in the case.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

said by zalzan:

Thanks, been through it as well now for over two months...even let them put some software on my pc and left in on for days. Even involved the BBB and the DA. The issue improved but did not go away, at which point the tech unilaterally declared the problem solved. Almost immediately after this it worsened again, and I just keep calling. They have sent several techs out again who all find nothing wrong of course at non-peak time, however, every single time I call at night they look at my line and see signal issues and packet loss, and last night they even saw the same thing happening to a neighbor. It lasts for about 2 hours every night between 8 and 11...no gaming, no streaming video, disconnects and slow browsing.
Looks like its time to dump BH for Centurylink, either that or send my documentation to the DA again, and re-open my original complaint. They were VERY interested in the case.

Zalzan lets be real here.... first of all the DA has nothing to do with this kind of stuff. Second folks have pointed you in the right direction to get this resolved which is me and I want to help you but until I get that direct post with the correct information I can't start the process. So lets get started...need that direct forums post.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~