dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
844
share rss forum feed

circa85

join:2013-01-25
Las Vegas, NV

Speed suddenly dropped ~50%

So lately I have been browsing around trying to find out a way to stop my internet from intermittently dropping. (I have century link Pure Broadband 10.0Mb). While doing so I discovered the 10.0.0.1 modem interface page, which at that time (a few hours ago), displayed around 10kbps down speed. I don't recall what the up speed listed.

So I go about my business browsing for solutions, that's how I came upon this site, and ended up running a speed test after a net drop. To my surprise my speed was nearly halved from the last saved speed test I ran a few days ago. I am curious as to why this happened. As far as I know CTL doesn't throttle speeds and why would they in the early hours of the morning?

Some info:
Speedtest results from a few days ago:
D: 9.76 Mb/s U:0.71 Mb/s

Speedtest results from a few minutes ago:
D: 5.53 Mb/s U: 0.42 Mb/s

660R-F1 ADSL modem (have reset and uplugged numerous times)
current rates: 6368 kbps / 495 kbps
not bridged
no need for filters
nothing is running that soaks bandwidth

Aside from spending a few hours on the phone with CS, is there anything I can do to fix this?

Any help is appreciated.



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

What do your signals look like?

Have you tried a factory reset?
--
"You can observe a lot by watching". Yogi Berra



Boss302_1970

join:2009-12-11
reply to circa85

^+1



xsbell

join:2008-12-22
Canada
kudos:7
Reviews:
·Primus Telecommu..

1 edit
reply to circa85

Your profile dropped due to noise in the line.

Currently you're syncing at 6368/495, which after overhead leaves you with 5.5/0.42Mbps, exactly what you're seeing.

If you're sure your inside wiring is fine and you didn't do anything to it recently, because you'll get charged if that's the problem, then call CenturyLink to have them send a tech out.


circa85

join:2013-01-25
Las Vegas, NV

Thanks for replies.

Not entirely sure by what is meant by what my signals look like. Haven't touched the wiring.

I am going to give a factory reset a go. Will update after.


circa85

join:2013-01-25
Las Vegas, NV
reply to circa85

Factory reset did it. I Guess I changed something without realizing it.

Thanks for the help!