dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
876
share rss forum feed

armed

join:2000-10-20
Reviews:
·Charter

Problem with Jetpack mifi and access to a website.

I have the Millenicom plan using MIfi Jetpack 4620L. I have been really happy with it.

However I have been trying to access the winegard.com web site and get the message "Internet Explorer Cannot Display the Webpage". After trying the MS diagnosis it says that the there is no Internet connection and suggests rebooting the modem. I am not having any problems with Internet access on any other site but I took the battery out and then restarted the Jetpack and the problem remained.

I thought it may be related to security settings in the browser and posted in the security forum and followed suggestions including flushing my DNS and some other suggestions. Here is a link to the thread: »Can't open winegard.com web page

One poster suggested he had the same problems at times with the MIfi and could access some sites only after he forced the modem to 1x rather than 3 or 4g. I tried that and it worked. Another poster said he was using the Jetpack on the Millenicom plan and was having the same problem going to the same site.

I know this is not a Millenicom issue but related to the Jetpack but I thought maybe someone here had run into the problem using the Jetpack and knows the solution.

Thanks for any help.


stevewm

join:2012-06-25
Brookville, IN

There is a ongoing thread on Verizon's own web forums where many others are running into this issue. »community.verizonwireless.com/message/918320

No one seems to know exactly where the problem lies. Its likely some routing issues in Verizon's own network... People with other 4G devices have chimed in similar issues.


armed

join:2000-10-20

Thanks for the info and link!



Jim_in_VA

join:2004-07-11
Cobbs Creek, VA
kudos:4
reply to armed

Using my Wisp connection - no problem. Using my Millenicom 4620L - timed out, no connection.

trouble at the mill
--
... need help? »evdo-tips.com/



sgneubeck
Premium
join:2006-05-07
Watsonville, CA
reply to armed

I had also tried 1x and it worked for me too. I then tried my Hughesnet connection and it had also worked. Hmmm, maybe I should keep the sat for a while longer.

- Steven


armed

join:2000-10-20
Reviews:
·Charter

I use the plan when we travel in our RV. We are snowbirding and have enjoyed the speed, ease of use, plan coverage, 20gig cap and reasonable monthly charge.

In reading the linked thread the problem sites seem to be limited and many have been corrected but it still lingers. For me all important sites (banking,email,news links etc.) work fine. This is the first site with a problem and believe me when I say we are master web surfers.

Apparently many use the device and never know about the problem. I would have just assumed the site was down but I really wanted to see if I could resolve an issue with my Winegard Carryout satellite receiver so I pursued it.

In short it is a rather limited problem... but a few sites just don't work on 4 and 3g with the Jetpack.