dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6899
share rss forum feed


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to mckenna797

Re: [TWC] 8 Downstream Channels Added.

So do I, but that doesnt matter I always been capped at 50/5 on wideband ultimate, never over it.


mckenna797
Premium
join:2004-08-25
Astoria, NY
reply to bluepoint
I have a 1Gbps NIC so that may be why I get the speeds I have been seeing


bluepoint

join:2001-03-24
reply to mckenna797
That is now unfair, they are only giving it to you.


Nick21

join:2010-02-03
New York, NY
reply to pizz
I've checked at various times even at 3AM and still consistently 50-52 down. One time, I saw the meter go to 65ish but it quickly reverted to 51 and the test results reflected 51.


mckenna797
Premium
join:2004-08-25
Astoria, NY
reply to Nick21


Nick21

join:2010-02-03
New York, NY
reply to pizz
Maybe a new config file to select customers for 100/5?


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to pizz
Dont understand how some people who are on 50/5 in nyc get like 75 or 100 down, guess it meant they were never capped properly.... I would like to know this because getting 100 while paying for 50 sounds like a great deal.


mckenna797
Premium
join:2004-08-25
Astoria, NY
Reviews:
·Time Warner Cable
reply to pizz
I,m on signature home with the ubee modem/router combo

DATE LOCATION DOWN UP
2013-02-02 02:16:41 AM New York City, NY 98.29 Mbps 5.12 Mbps
2013-02-02 2:15:42 AM New York City, NY 109.94 Mbps 5.13 Mbps



pizz
1gbps is all the rage.
Premium
join:2000-10-27
Astoria, NY
reply to pizz
im still on the 50/5 tier. would like to see if my area in astoria gets da bump!


Nick21

join:2010-02-03
New York, NY
reply to pizz
Seems the DC test site is the one with the 70+, I just tried and still 50-52 at best. However a good sign that we could get 75 or even 100 in NYC.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to pizz
How do u hit over 50? I am on ultra 50/5 and even though there is more bandwith I am capped at 50, are you saying they uncapped u and u actually hit over 50Mbit downsteam?


mckenna797
Premium
join:2004-08-25
Astoria, NY
Reviews:
·Time Warner Cable
reply to jh2010
Since we now have 8 downstream channels my speeds have wide fluctuations

2013-01-31 02:27:52 AM Washington, D.C.

70.6 Mbps 5.13 Mbps 0 % 16 ms 1 ms 4.40 24.90.64.173

2013-01-31 2:26:57 AM New York City, NY

79.02 Mbps 5.15 Mbps 0 % 12 ms 3 ms 4.40 24.90.64.173

2013-01-31 2:24:52 AM New York City, NY

106.38 Mbps 5.11 Mbps 0 % 11 ms 2 ms 4.40 24.90.64.173

2013-01-29 7:18:27 PM New York City, NY

38.50 Mbps 5.11 Mbps 0 % 14 ms 5 ms 4.39 24.90.64.173

2013-01-29 7:17:11 PM Washington, D.C.

75.98 Mbps 5.13 Mbps 0 % 17 ms 3 ms 4.39 24.90.64.173

guess speed increase is on the way


jh2010

join:2009-09-03
Brooklyn, NY
reply to pizz
In Bay Ridge, Brooklyn.
I now have 8 down and 4 up, however, my 30/5 is now 15/5(SB6141 modem).
Will try again tomorrow.

Still no native IPV6.


jimk
Premium
join:2006-04-15
Raleigh, NC
Reviews:
·Time Warner Cable
reply to fatal
said by fatal:

how do you guys check this i have smcd3gn

On most modems, go to »192.168.100.1

You might have to ask Google for the default password if it requires one to access the signal stats.

In some markets, TWC disables the web interface on some modems. If that is the case, there will be no way for you to get this information on your modem.


bluepoint

join:2001-03-24
reply to motorola870
said by motorola870:

said by bluepoint:

Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

are you sure your not having a signal issue on 333MHz and 339MHz?

motorola870 See Profile do you think I have signal issues with those frequencies? Can you detect from the stats I posted?


fatal

join:2000-12-29
Brooklyn, NY
reply to NR041
how do you guys check this i have smcd3gn


NR041

@rr.com
reply to pizz
Click for full size
Before
Click for full size
After



bluepoint

join:2001-03-24

2 edits
reply to swintec
Compare mine to Pizz, each channel ID corresponds to a frequency. They are not exchangeable, in my case the frequencies that are assigned in channels 5 & 6 are not bonding with my modem. Hence, I wonder if it's a problem or TWC in my area has not turn it on yet.


swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS
reply to bluepoint
said by bluepoint:

Correct but 73-76 are consecutive numbers. 1-4 then 7-8 is not.

Do they need to be for any technical / equipment reasons?
--
Usenet Block Accounts | Unlimited Accounts


bluepoint

join:2001-03-24

1 edit
reply to swintec
Click for full size
said by swintec:

said by bluepoint:

You got me thinking now, why would the modem skip channels 5 & 6?

Out of curiosity, arent the channel numbers simply a label? Who says they need to be in order? Mine shows channels 73-76...I could ask what happened to 1-72.

Correct but 73-76 are consecutive numbers,1-4 then 7-8 is not. If you look at the pic, the first items from 1-6 is what you call the label then the next column describes channel ID.


swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS
reply to bluepoint
said by bluepoint:

You got me thinking now, why would the modem skip channels 5 & 6?

Out of curiosity, arent the channel numbers simply a label? Who says they need to be in order? Mine shows channels 73-76...I could ask what happened to 1-72.
--
Usenet Block Accounts | Unlimited Accounts


bluepoint

join:2001-03-24
reply to motorola870
said by motorola870:

said by bluepoint:

Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

are you sure your not having a signal issue on 333MHz and 339MHz?

You got me thinking now, why would the modem skip channels 5 & 6? As far as usability my service is solid, I really didn't need the extra channels as I'm in Turbo but just for curiosity's sake. If it was really a problem the upstream signal's power @52dBmV might be contributing to it, but like what I said, my service is solid.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to pizz
As I said maybe that modem has some bug with displaying them properly even though it maybe locked on all of them.


bluepoint

join:2001-03-24
reply to kilrathi
The modem is an Arris TG852, it's an 8X4 modem, you can see channels 7 & 8 are there but not 5 & 6.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to bluepoint
what modem do u have cause maybe it cannot show all of them or doesnt support 8?


bluepoint

join:2001-03-24

1 edit
reply to motorola870
Click for full size
I don't know, how do I check? I have rebooted the modem twice. same channels appears.


motorola870

join:2008-12-07
Arlington, TX
kudos:4
reply to bluepoint
said by bluepoint:

Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

are you sure your not having a signal issue on 333MHz and 339MHz?


Nick21

join:2010-02-03
New York, NY
reply to KeyLogger
Upper east side on ultimate tier.


bluepoint

join:2001-03-24
reply to kilrathi
Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

KeyLogger

join:2007-08-08
reply to Nick21
where are you? still 4down/2up in lower east side with a SB6141 modem.
standard plan.