dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
701
share rss forum feed

MrBungle87

join:2013-01-18
Durham, NC
Reviews:
·Frontier Communi..
·Time Warner Cable

Extremely high ping/jitter for no apparent reason.



We had VDSL2 (25/2) installed on Wednesday, and things were great initially. Was seeing about 30Mbit downloads, consistently, and 1.5Mbit uploads (meh). Anyway, today ping times started creeping up steadily to any pingtest server I tried. I also verified this with tracert to various websites (Google, Bing, Yahoo all reporting >300ms pings). Since it's the weekend, I can't get in touch with my local tech supervisor who was nice enough to work with me on getting VDSL.

Maybe this is just a coincidence, but we've had a good amount of sleet and freezing rain today, and there have been a lot of wrecks. I remember seeing a guy who plowed into a cable or phone box on the side of the road and thinking, "I hope that's not for Frontier".

Any ideas? My download speeds are also inconsistent with Speedtest, but seem to average around 2.5Mbyte when downloading large files.

I've also attached my most recent modem stats, and the tech I spoke with online didn't see anything wrong with my SNR or attenuation levels, but 6dB SNR seems low to me, and 0dB attenuation seems impossible.

jamesonnorth

join:2012-12-22
Modoc, IN

6db SNR is low. Frontier likes to keep it above 14db if possible, and for Attenuation, I've never seen lower than around 10db, as any lower and you're almost right on top of the CO or remote.

It looks like you have a substantial number of errors, so maybe there is a problem between you and the CO. I'd demand someone track down the problem, especially on such a new install.


MrBungle87

join:2013-01-18
Durham, NC
Reviews:
·Frontier Communi..
·Time Warner Cable

said by jamesonnorth:

6db SNR is low. Frontier likes to keep it above 14db if possible, and for Attenuation, I've never seen lower than around 10db, as any lower and you're almost right on top of the CO or remote.

It looks like you have a substantial number of errors, so maybe there is a problem between you and the CO. I'd demand someone track down the problem, especially on such a new install.

That's what seems odd to me. 0dB attenuation is impossible unless you're sitting right in front of the DSLAM, presumably. It seems like the modem just isn't reporting accurate statistics since my speeds and ping times have otherwise been fine.

I rebooted the modem earlier and sync'd at a higher upload rate, and I'm seeing fewer errors so far. But I'm still going to contact the technical supervisor on Monday and ask him wtf is going on. My ping times are back to normal now, and Speedtest/Speakeasy gives me consistent bandwidth results, whereas earlier they were all over the map.

jenni4um

join:2012-12-10
Henrietta, NY
reply to MrBungle87

Your SNR looks a little low from what Frontier usually has as their standards. I was told anything below 8 should be looked at . I would bypass the live chat which is what I’m guessing you used. An agent at the help desk should be able to run a line test for you and send out a repair if needed.

That’s what I would do at least. 1-800-239-4430 should get you to a tech.

Hope this helps.

Frontier Fan!!

Expand your moderator at work