dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1988
share rss forum feed


M A R S
Premium
join:2001-06-15
Long Island
kudos:1

[OOL] Webmail BLOWS! Always has

Click for full size
I gave up using OOL for email like 10 years ago. But from time to time i like to check in. But for the past few years all that ever happens is an endless loop of this screen. WHY!?!

»webtop.webmail.optimum.net/mail/ On Firefox, chrome, Safari all the same. Tired several different computers all Mac but that should make no difference.


dbmaven
There's no shortage
Premium,Mod
join:1999-10-26
Sty in Sky
kudos:3
Reviews:
·VOIPO
·Optimum Online

While I'm not a big fan of the webmail interface, I rarely have problems with it. To make sure it wasn't something widespread, I just logged in without having problems, read a couple messages and deleted a bunch.
All on a Win7 desktop.
--
Ad astra per alas porci!!



mbernste
Boosted
Premium,MVM
join:2001-06-30
Piscataway, NJ
reply to M A R S

I rarely use it as well, but when I have (Mac, PC, Linux with multiple browsers) I never had a problem. If it keeps loading like that and has for "years," regardless of browser/platform then it is likely an account issue.



limegrass69
Here's my Posting tag

join:2008-05-28
reply to M A R S

Maybe a Java issue?


frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:2
reply to mbernste

Generally from what I've seen that symptom is an issue with either individual or combination of Flash, OS, and browser. Maybe Java too though I haven't seen that firsthand.



dbmaven
There's no shortage
Premium,Mod
join:1999-10-26
Sty in Sky
kudos:3

I don't think this version uses Java (with the latest round of issues in Java, I've disabled it - and webmail still loaded/worked).
--
Ad astra per alas porci!!



Jackarino
YacCity
Premium
join:2006-12-28
Allendale, NJ
kudos:1
reply to M A R S

I would download a separate client and use ur OOl mail. So much easier.
--
Romney - Ryan 2012
Christie 2016



MxxCon

join:1999-11-19
Brooklyn, NY
reply to M A R S

Maybe it's actually something with your account and it gets stuck on that loading screen. Maybe you have a shitton of messages so it takes a while for it to generate an index?
--
[Sig removed by Administrator: signature can not exceed 20GB]


frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:2

That reminds me, if the ID does not have email permissions then it will loop indefinitely trying to log in. Does it work as a pop account?



sandman9r
Premium
join:2003-11-09
Bronx, NY
reply to M A R S

I must admit that there are sometimes issues with webmail. There have been instances in which I've sent mail to myself and it never appears in the webmail inbox.

Unfortunately, Optimum's webmail is indeed a hit or miss service.


milan22

join:2008-12-17
Newark, NJ
reply to M A R S

said by M A R S:

I gave up using OOL for email like 10 years ago. But from time to time i like to check in. But for the past few years all that ever happens is an endless loop of this screen. WHY!?!

»webtop.webmail.optimum.net/mail/ On Firefox, chrome, Safari all the same. Tired several different computers all Mac but that should make no difference.

Simple fix. Just call cablevision tech support for OOL and they will fix the problem right over the phone. They need to reset on their end. It has NOTHING to do with the browser you are using.

Hope this helps.

cablewizzard

join:2009-06-14
Hicksville, NY
kudos:1
reply to frdrizzt

said by frdrizzt:

That reminds me, if the ID does not have email permissions then it will loop indefinitely trying to log in. Does it work as a pop account?

Not sure about that - but it's that, or Flash on his machine is hopelessly broken, as the "new" Webtop-based webmail is indeed flash-based, and has been since they started rolling it out in late 2009 (3+ years!).

milan22

join:2008-12-17
Newark, NJ

said by cablewizzard:

said by frdrizzt:

That reminds me, if the ID does not have email permissions then it will loop indefinitely trying to log in. Does it work as a pop account?

Not sure about that - but it's that, or Flash on his machine is hopelessly broken, as the "new" Webtop-based webmail is indeed flash-based, and has been since they started rolling it out in late 2009 (3+ years!).

Again, call tech support & they will fix it on their end.


M A R S
Premium
join:2001-06-15
Long Island
kudos:1
reply to milan22

said by milan22:

said by M A R S:

I gave up using OOL for email like 10 years ago. But from time to time i like to check in. But for the past few years all that ever happens is an endless loop of this screen. WHY!?!

»webtop.webmail.optimum.net/mail/ On Firefox, chrome, Safari all the same. Tired several different computers all Mac but that should make no difference.

Simple fix. Just call cablevision tech support for OOL and they will fix the problem right over the phone. They need to reset on their end. It has NOTHING to do with the browser you are using.

Hope this helps.

Not worth my time to call.


limegrass69
Here's my Posting tag

join:2008-05-28

But you took the time to post here? That makes no sense.



M A R S
Premium
join:2001-06-15
Long Island
kudos:1

said by limegrass69:

But you took the time to post here? That makes no sense.

I know right.. Logic, not used.

milan22

join:2008-12-17
Newark, NJ

said by M A R S:

said by limegrass69:

But you took the time to post here? That makes no sense.

I know right.. Logic, not used.

Years of frustration that can be fixed with a 5 minute phone call. Not to mention the several reviews bashing the email service.

But it's "not worth my time to call"

Alrighty then.


M A R S
Premium
join:2001-06-15
Long Island
kudos:1

said by milan22:

said by M A R S:

said by limegrass69:

But you took the time to post here? That makes no sense.

I know right.. Logic, not used.

5 minute phone call.

Yeah RIGHT!

root

join:2002-12-11

said by M A R S:

Yeah RIGHT!

What is your deal? You have people providing you legitimate advise and you troll and troll.

You could also do a live chat, if for some reason there was a wait to speak to someone you can just minimize the window until a rep is available and go about your business.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:2
Reviews:
·Optimum Online
reply to M A R S

edit: Disregard. I just reread the OP and saw that you use it via a pop client. Not editing this out in case anyone else finds this via search and has the issue, but it's not your problem.

You can check if the ID has email access by going to the ID center: »idcenter.services.optimum.net/OptimumID . If it has an "email address" listed, then it is email enabled. Otherwise it may just have account center and/or voice or rewards access. If email is disabled, then you would need to contact CV to enable the account (just ask them to convert your existing ID to an email address).



M A R S
Premium
join:2001-06-15
Long Island
kudos:1

said by frdrizzt:

edit: Disregard. I just reread the OP and saw that you use it via a pop client. Not editing this out in case anyone else finds this via search and has the issue, but it's not your problem.

You can check if the ID has email access by going to the ID center: »idcenter.services.optimum.net/OptimumID . If it has an "email address" listed, then it is email enabled. Otherwise it may just have account center and/or voice or rewards access. If email is disabled, then you would need to contact CV to enable the account (just ask them to convert your existing ID to an email address).

Seems to be set up
--
said by root:

said by M A R S:

Yeah RIGHT!

What is your deal? You have people providing you legitimate advise and you troll and troll.

You could also do a live chat, if for some reason there was a wait to speak to someone you can just minimize the window until a rep is available and go about your business.

Bollocks!
--
quote:
OOL.: Hi, my name is OOL.. How may I help you?
Me: My email address --------@optonline.net does now work when using webmail. I have tried it on windows 7 all browser's, Mac OS all browsers and even on Linux. When i log in It just goes in to a long in loop. Right now on my 2 month old Mac same thing.
Me: email is enabled in the id center
OOL.: I am truly sorry that you are having an issue with your Optimum ID and password. I will be more than happy to assist you from here.
OOL.: What kind of loop?
OOL.: it just brings you back to the login page?
Me: Well I'm also able to use my ID to pay my bill and everything else and that works fine, just no webmail It just stays on the loading page
OOL.: Or you can login it just does not open webmail?
OOL.: Update Flash.
Me: I can log in but that its, it just keeps loading.
OOL.: Update Flash.
OOL.: Webmail is flash based.
OOL.: It will not load if Flash is not updated.
Mer: Ok, that i know.. let me see
OOL.: Great.
Me: Im using Adobe Flash Player 11.5.502.146 On a Mac
OOL.: Did you check »get.adobe.com/flashplayer/?promoid=JZEFT
OOL.: Do not install mcaffe.
Me: Im on a mac, i have the latest flash player
OOL.: That is strange.
Me: Right?

At this point i don't give a shit any more. Nothing lost nothing gained. THAT'S MY DEAL.


aztr0

join:2007-10-28
Brooklyn, NY
reply to M A R S

Never had an issue with it. It just loads and that is it.



Jmartz

join:2000-07-20
Tenafly, NJ
reply to M A R S

USE THIS LINK:

Initially it will use the same login page but after you login it should redirect you to the "old" HTML web mail.

»uwc.webmail.optimum.net



M A R S
Premium
join:2001-06-15
Long Island
kudos:1

same stuff, loops then ends at

this »signin.optimum.net/signin?error=···=webmail



Jmartz

join:2000-07-20
Tenafly, NJ
reply to M A R S

Not sure what to tell you then... your browser obviously does not like something... try logging into the account center where you pay your bill, and then open a new tab and paste that link into it... since you are already logged in maybe it will work?



M A R S
Premium
join:2001-06-15
Long Island
kudos:1

said by Jmartz:

Not sure what to tell you then... your browser obviously does not like something... try logging into the account center where you pay your bill, and then open a new tab and paste that link into it... since you are already logged in maybe it will work?

I have done that, this is not just specific to this browser on this computer, but on ANY COMPUTER. Like i say, im moving on. Thanks for the help guys. Take care.

milan22

join:2008-12-17
Newark, NJ
reply to M A R S

said by M A R S:

I have done that, this is not just specific to this browser on this computer, but on ANY COMPUTER. Like i say, im moving on. Thanks for the help guys. Take care.

One more time. (for the hard of hearing & ignorant)

CALL OOL TECH AND THEY WILL RESET ON THEIR END.

Six days and counting of wasting time. Still won't make that 5 minute phone call.