dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2531
share rss forum feed


Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:10
Reviews:
·TekSavvy DSL
·Bell Fibe

1 recommendation

USG series 3.00 (xxx.4) firmware is out!

USG20 »ftp://ftp.zyxel.com/ZyWALL_USG_20/firm···4)C0.zip
USG20W »ftp://ftp.zyxel.com/ZYWALL_USG_20W/fir···4)C0.zip
USG50 »ftp://ftp.zyxel.com/ZyWALL_USG_50/firm···4)C0.zip
USG100 »ftp://ftp.zyxel.com/ZYWALL_USG_100/fir···4)C0.zip
USG200 »ftp://ftp.zyxel.com/ZYWALL_USG_200/fir···4)C0.zip
USG300 »ftp://ftp.zyxel.com/ZyWALL_USG_300/fir···4)C0.zip
USG1000 »ftp://ftp.zyxel.com/ZyWALL_USG_1000/fi···4)C0.zip
USG2000 »ftp://ftp.zyxel.com/ZyWALL_USG_2000/fi···4)C0.zip



Gork
Ou812ic

join:2001-10-06
Bountiful, UT

Just when we'd give up all hope. Thanks Brano! I'll post back any thoughts I have after reading the release notes and/or installing the fw.



Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:10

Installed, works fine so far.
Going through the Release Notes it makes you wonder and shake your head ( :sigh: ... I leave it at that)
But good to see the progress and update release which was long over due.



Gork
Ou812ic

join:2001-10-06
Bountiful, UT

1 recommendation

Same results here, and same thoughts on the release notes...

I was hoping that the 28-day update to DDNS issue would have been fixed, but no go. And whether or not it "should be," I was hoping an option to use WoL from WAN to LAN via an all-broadcast packet (whatever the terminology is) would be added. As we've talked about before, this is an option which can be enabled or disabled on much "lesser" routers. Again, no go.

I was also hoping to see a lot more fixes and/or additions for IPv6... Though I haven't had an opportunity to try it yet I have noted the struggles others have been having.

EDIT:
Oh yes, and I also noticed that they blew right past releasing BDR3...


kruser
Premium
join:2002-06-01
Eastern MO
reply to Brano

Well here we go again! I'll give it a try and see if both my IPSec VPN tunnels build like they should.
I never could get them working correctly in any of the previous 3.00.xx versions plus they did not even log anything relating to the VPN tunnels in the log when they would not work.
I also had issues where the USG200 would just up and switch to WAN2 for no known reason. It would never fall back to WAN1 without a manual restart of power cycle once it decided to make the switch. I found that in one of the unreleased date builds but the VPN issue still remained in that date build also.

Off to grab the FW and see what you guys are talking about in the release notes!

Thanks for the notice Brano. I'd kinda given up hope and had stopped checking their sites for updates.



Gork
Ou812ic

join:2001-10-06
Bountiful, UT

There are a lot of VPN fixes listed in the release notes, so here's to hoping! Maybe I'll try to set up a tunnel from work and see if it still works. They unblocked the ports I needed, though, so I haven't been using the VPN for many months now. Yeah, after all that work to get it up and running...


Kirby Smith

join:2001-01-26
Derry, NH

1 recommendation

reply to Brano

Wow. 89 pages of copyright notices. I can't decide whether to laugh or cry. Maybe the tears are just from eyestrain.

kirby


kruser
Premium
join:2002-06-01
Eastern MO
reply to Brano

edit: duplicate post. Must be the new USG200 FW that caused that!


kruser
Premium
join:2002-06-01
Eastern MO

1 recommendation

reply to Brano

So far, so good. My VPN tunnels all built plus the good sign was that both actually logged their activity in the log file which was a first.
The odd problem I had with the last date version of the USG200 deciding to just up and switch to WAN2 seems that it may have been corrected as well. Of course it's only been maybe four hours but that is still a record.

I wish they would have added a selection to turn off the paid services reminder for good at login. As it is now, you can select up to 30 days and then it is going to bug you again.
I also wish the "widgets" as they call each display element would remember their refresh time settings.
My main widget that shows the good stuff like CPU load and what not, opens blank with no date shown at all. So I set a 60 second refresh on that widget but the next time I logged out and back in, the widgets all reset the refresh to 330 seconds or whatever the maximum is. I can't get those settings to stick for anything using IE8 for my browser. Maybe they will stick if I try Firefox.


Kirby Smith

join:2001-01-26
Derry, NH
Reviews:
·Fairpoint Commun..
reply to Brano

300BDS4 Seems to be working fine for USG 50. I noticed in the notes and confirmed in the "Session" GUI that the UDP session timeout is available without using the CLI. This will help BT users keep from overloading the session table. It probably would be useful if the TCP timeout were exposed in a like manner.

Thanks for the heads-up, O Nemesis of Vogons.

kirby


polarisdb

join:2004-07-12
USA
reply to Brano

Jeez Brano, did you write some code to watch the ZyXEL repository and alert you when new files appear?

I put BDR.4 on the USG 20w I got for my parents and the first thing I checked is the fix for the Intel 2200BG wlan card I have in my junky old laptop outlined in the release notes. It works! Now I have to be brave enough to upgrade my USG 50 from BDS.0-> BDS.4 and see how the site-to-site VPN stuff is working.

I also wonder if this will help with the Comcast IPv6 situation. Perhaps NetDog will have some info for us soon.


FirebirdTN

join:2012-12-13
Brighton, TN
kudos:1

1 recommendation

reply to Kirby Smith

Firmware loaded here. No issues to report here. All is well.
-Alan


logman

join:2012-02-22
reply to Brano

Sweet, need upgrade.. ;o



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

1 recommendation

reply to Brano

Installed on USG-100 last night. Flawless upgrade and no issues.


kruser
Premium
join:2002-06-01
Eastern MO

1 recommendation

reply to Brano

USG200 still running just fine with new FW after almost 3 full days!



meowBB

join:2002-01-21
Hayward, CA

1 recommendation

reply to Brano

USG200, USG20 updated without any issue.



aes128

join:2003-12-19
Saint Clair Shores, MI

1 recommendation

My USG50 updated and all is fine.



Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:10

Yeah, I'd say this FW is mandatory ...anybody posting here with issues not on this FW level or higher should upgrade first.



Gork
Ou812ic

join:2001-10-06
Bountiful, UT

1 recommendation

reply to Brano

My L2TP over IPsec VPN connects fine after the fw upgrade, no adjustments necessary.



janderso1
Jim
Premium,MVM
join:2000-04-15
Saint Petersburg, FL
reply to Brano

Does this upgrade require a reset to factory defaults or can I keep my current configuration ?
--
Jim Anderson



Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:4
reply to Brano

It kept my current config no problems. I did d-l my latest good config prior to upgrading just in case.


claykin

join:2003-08-22
Fort Lauderdale, FL

1 recommendation

reply to Brano

2 x USG20 and 1 x USG50 updated successfully so far. Still need to do 2 x USG200 but I'm waiting a few more days to test out the smaller units...

So far so good. Looking forward to hopefully being able to setup L2TP tunnel using Windows without needing to stand on my head and clap my hands while I spin around 3 times.



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2
Reviews:
·Frontier Communi..

said by claykin:

Looking forward to hopefully being able to setup L2TP tunnel using Windows without needing to stand on my head and clap my hands while I spin around 3 times.

There in lies your problem, one must spin around 4 times.


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:4

said by Hank:

said by claykin:

Looking forward to hopefully being able to setup L2TP tunnel using Windows without needing to stand on my head and clap my hands while I spin around 3 times.

There in lies your problem, one must spin around 4 times.

I think he forgot the llama ass kissing part.
--
Ain't nuthin but the blues! "Albert Collins".
Leave your troubles at the door! "Pepe Peregil" De Sevilla. Just Don't Wifi without WPA, "Yul Brenner"

LlamaWorks Equipment


superataru

join:2004-12-07
Kearny, NJ

1 recommendation

reply to Brano

I updated, atm, 3 USG100, 2 USG200 and 3 USG20.
One of the last smashed the flash (very happy!).
Next days some USG100 and 50.


polarisdb

join:2004-07-12
USA
reply to Brano

So far so good with a USG 50 and USG 20w here. Has anyone tested the firmware version xxx.4 SSL VPN server with a Windows 8 client yet?



Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:10
Reviews:
·TekSavvy DSL
·Bell Fibe
reply to Hank

said by Hank:

said by claykin:

Looking forward to hopefully being able to setup L2TP tunnel using Windows without needing to stand on my head and clap my hands while I spin around 3 times.

There in lies your problem, one must spin around 4 times.

You both need to share information here! I wish I knew this while ago :sigh:

Gate Array

join:2012-03-06

1 recommendation

reply to Brano

Upgrade has be done on 4 USG100s from 3.00.2....

Under test for VPN connections using VPN client.