dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


fatmanskinny
Premium
join:2004-01-04
Wandering
Reviews:
·Vonage
·Comcast Digital ..
reply to NetFixer

Re: [Connectivity] Purchase your own modem = Comcast interfering

Funny thing is I just rebooted the modem through the GUI interface and that T4 Timeout error disappeared and the modem is showing as being Operational instead of Offline.

I will continue to monitor it.
--
A citizen of The United States of Amnesia. How quickly we forget.



NetFixer
From my cold dead hands
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage
·Comcast

said by fatmanskinny:

Funny thing is I just rebooted the modem through the GUI interface and that T4 Timeout error disappeared and the modem is showing as being Operational instead of Offline.

I will continue to monitor it.

That screen that shows the modem as Offline with failed tests seems to be a firmware bug in the SB6121 that sometimes happens when there are problems with getting the upstream bonded channels fast enough to satisfy its timeout algorithms; and a software reboot usually makes it go away.

The couple of times I have seen that, the modem was actually on-line; it was just the display page that had not been updated properly.

FWIW, my SB6121 has been on-line for a month with no problems since the last reboot, and the only times it has ever disconnected was because of Comcast problems, or because I was shuffling equipment around and had to unplug it. Of course, lemons do get out the factory door, so YMMV.
--
A well-regulated militia, being necessary to the security of a free State, the right of the people to keep and bear arms shall not be infringed.

When governments fear people, there is liberty. When the people fear the government, there is tyranny.

andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
reply to fatmanskinny

The T4 Timeout issue with the middle channel is a known bug with the Motorola's. It's online, but the status page has that odd Offline message. Personally, I found that doing a power-off reboot seemed to clear up a T4 more reliably than rebooting from the GUI.



fatmanskinny
Premium
join:2004-01-04
Wandering
Reviews:
·Vonage
·Comcast Digital ..

2 edits

I am starting to wonder if my routers may be involved. I have two Linksys 54 routers with Tomato running on them and they have 192.168.1.1 and 192.168.2.1 addresses. They are both linked together where the 192.168.2.1 router is wirelessly bridged into the other one.

I was surfing again this AM and the connection locked up. Speeds tests through Chrome came back really low (700k/300k). When I tried to hit the modem, I couldn't reach the page to refresh it. When I tried to hit my routers, they were taking a long time to come up and display. I would think since my wireless routers sit behind my modem, I would be able to hit them regardless of what's going on with Comcast's network. However, I couldn't hit them for some seconds if not about a minute.

I have some more troubleshooting to do and may need to completely dismantle my network and rebuild piece by piece with testing each time for a few days. It can also be the laptop, which is relatively new. I just noticed the firmware for my routers are 3 versions out of date (1.25). I am going to start there.

Any other ideas appreciated.
--
A citizen of The United States of Amnesia. How quickly we forget.