dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1574
share rss forum feed

MlbUser

join:2013-01-26
Melbourne, FL
reply to BHNtechXpert

Re: [CFL] Upgrade to Turbo, VPN doesn't work anymore

OK, did that. Just tried VPN on the laptop and still won't connect. Should it or did I jump the gun?



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

It's because your router is not connecting properly to modem. Please reset the router to defaults and then go into the router...make sure the WAN IP shows something other than a 192.x.x.x on the status page.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

Also make sure your modem is plugged into the WAN port of the router not a switch port and nothing else is plugged into the modem.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

Okay we are taking the modem out of bridge mode because something at your end is not working correctly. I will revisit this tomorrow when I can look at things from a different perspective.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

Std by...it finally showed up....we are reapplying the bridge


MlbUser

join:2013-01-26
Melbourne, FL
reply to BHNtechXpert

I checked the router status page and IP address was not in the 192.168 range. But, then internet connectivity was lost. I reset the router, checked again and now it's back in the 192.168 range. I'm guessing that's because you went back out of bridge mode?

Also, for a little while I noticed the WiFi lamp on the ubee modem was lit, but that's no longer true. Again, probably because of what you were doing to bridge?

Modem definitely only has one ethernet cable out and it goes into the WAN port of the router.

So done for today and we'll catch back up tomorrow?


MlbUser

join:2013-01-26
Melbourne, FL

LOL. Sorry about the lagginess of replies. Internet up and down causing me to be a step or two behind

Standing by...



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

please check now...


MlbUser

join:2013-01-26
Melbourne, FL
reply to MlbUser

Sweet! Everything appears to work now. I just connected to work on the laptop using VPN!



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

Go into the routers status page and post back the IP shown for WAN IP in your direct forums thread...not here.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139
reply to MlbUser

Very good


MlbUser

join:2013-01-26
Melbourne, FL

Thank you so much! I appreciate all of your help - especially on a Sunday morning!



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:139

said by MlbUser:

Thank you so much! I appreciate all of your help - especially on a Sunday morning!

You are very welcome....and no worries....sleep is highly overrated
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



Guide_Tim

join:2012-02-28
Taft, CA
kudos:1
Reviews:
·Bright House

1 edit

Great work you 2 I'm glad his VPN is now fixed Gary on a side note my modems uptime is 5 days 8h:47m:51s with no disconncts and my Modems Logs page is nice and clean with no time out errors
I'm loving it