dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1533
share rss forum feed

lescarlson

join:2012-01-06
united state

Homegroup problems after switch to Netgear 7550

Homegroup in Win7 connected 3 home computers (1 via Ethernet cable, 2 via wifi) with the Frontier SE567 router. No problems.

Then the Netgear 7550 router recently replaced the SE567. From that point the 2 WIFI connected computers COULD connect with Homegoup. But, the CABLE connected machine would NOT. After trouble shooting Win7 Homegroup and coming up empty, I reinstalled Win7 in the cable connected machine. Still nothing.

Just this morning I took out the 7550 and reconnected the original SE567. This solved the Homegroup problem all around.

The 7550 was brand new with only port forwarding changes made for FTP and Bit-torrent (the same ports forwarded as in the SE567).

All other home network connections worked with the 7550, but Homegroup in the cable connected machine would not connect with the other two WiFi machines in the home network.

But...I'm wondering what is it with the Frontier 7550 router that refuses to cooperate with Win7 Homegroup via Ethernet cable?

Has any one else had troubles connecting Win7 Homegroup computers with the Frontier 7550 via Ethernet cable?


jamesonnorth

join:2012-12-22
Modoc, IN

It might be an issue of the wired computer thinking it's on a public network instead of a home network. If the SSID is the same on the old router and the new one, the wireless devices don't know any different because they think they're just operating on a different WAP in the same ESSID.

Manually set all the computers to the "Home Network" profile and homegroups should work again. Homegroups are a sticky mess and I just tell people to use a NAS device and avoid the headache. Centralized networking is where it's at.
--
CompTIA Net+ Network Administrator - I know networks!
Professional Photographer - www.jnphoto.biz - Weddings and Senior Photos
Nice and comfy with Frontier DSL: I can help with your issues!
»speedtest.net/result/2387637868.png



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2
reply to lescarlson

Another individual recently ran into that problem. It is not the 7550 causing the issue. He recreated the Homegroup on his PC and recreated his network on the Windows7 machine to resolve the issue.



NOYB
St. John 3.16
Premium
join:2005-12-15
Forest Grove, OR
kudos:1
reply to lescarlson


Some NetGear Routers have some isolation settings to segment and prevent some machines from having access to others. Look into these types of settings in the config of your router and WiFi settings.


lescarlson

join:2012-01-06
united state
reply to lescarlson

Well, I put the 7550 back in place, saved the configuration and was ready to reset the 7550 back to factory condition. But first I checked Homegroup, which I was able to set up with the other SE567 router. AND IT WAS WORKING... Spooks... I love it when things fix them selves. Everything is in good working order now and I have a nice clean Windows install to boot. Thanks for your input guys.
Les