dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


motorola870

join:2008-12-07
Arlington, TX
kudos:3
reply to bluepoint

Re: [TWC] 8 Downstream Channels Added.

said by bluepoint:

Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

are you sure your not having a signal issue on 333MHz and 339MHz?


bluepoint

join:2001-03-24

1 edit

Click for full size
I don't know, how do I check? I have rebooted the modem twice. same channels appears.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY

what modem do u have cause maybe it cannot show all of them or doesnt support 8?



bluepoint

join:2001-03-24

The modem is an Arris TG852, it's an 8X4 modem, you can see channels 7 & 8 are there but not 5 & 6.



bluepoint

join:2001-03-24
reply to motorola870

said by motorola870:

said by bluepoint:

Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

are you sure your not having a signal issue on 333MHz and 339MHz?

You got me thinking now, why would the modem skip channels 5 & 6? As far as usability my service is solid, I really didn't need the extra channels as I'm in Turbo but just for curiosity's sake. If it was really a problem the upstream signal's power @52dBmV might be contributing to it, but like what I said, my service is solid.


swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS

said by bluepoint:

You got me thinking now, why would the modem skip channels 5 & 6?

Out of curiosity, arent the channel numbers simply a label? Who says they need to be in order? Mine shows channels 73-76...I could ask what happened to 1-72.
--
Usenet Block Accounts | Unlimited Accounts


bluepoint

join:2001-03-24

1 edit

Click for full size
said by swintec:

said by bluepoint:

You got me thinking now, why would the modem skip channels 5 & 6?

Out of curiosity, arent the channel numbers simply a label? Who says they need to be in order? Mine shows channels 73-76...I could ask what happened to 1-72.

Correct but 73-76 are consecutive numbers,1-4 then 7-8 is not. If you look at the pic, the first items from 1-6 is what you call the label then the next column describes channel ID.


swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS

said by bluepoint:

Correct but 73-76 are consecutive numbers. 1-4 then 7-8 is not.

Do they need to be for any technical / equipment reasons?
--
Usenet Block Accounts | Unlimited Accounts


bluepoint

join:2001-03-24

2 edits

Compare mine to Pizz, each channel ID corresponds to a frequency. They are not exchangeable, in my case the frequencies that are assigned in channels 5 & 6 are not bonding with my modem. Hence, I wonder if it's a problem or TWC in my area has not turn it on yet.



bluepoint

join:2001-03-24
reply to motorola870

said by motorola870:

said by bluepoint:

Went up from 4 to 6 in my area. Channel ID's 5 & 6 are not lit yet.

are you sure your not having a signal issue on 333MHz and 339MHz?

motorola870 See Profile do you think I have signal issues with those frequencies? Can you detect from the stats I posted?