dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
491
share rss forum feed

DGGSLF

join:2007-04-14
Lynn, MA

[Northeast] HP wireless printer issues with Rev F router?

I set up a HP 7510 wireless printer last summer and it worked fine for several months but now whenever I try to print or scan from my laptop or Android tablet, it keeps showing that the printer is offline. However, if I remove the printer and readd it, it prints briefly and then shows offline again. All diagnostics on the printer checks out fine and the IP address shows up fine when I run through the setup utility.

However, printing from my iPAD or iPhone has no issues (the printer support AirPrint).

Has anyone had this issue, especially with an Actiontec Rev F router?

dick white
Premium
join:2000-03-24
Annandale, VA
I had a problem with some wireless devices disappearing from the network and MoreFiber had a solution that worked for me, maybe it will for you too. Log into your Actiontec router setup page, click on Advanced at the top, reassure the router that Yes you know the world as we know it will end if you mess with the wrong buttons, and then click on IGMP Proxy (next to last item in the box that starts with Network Objects). The first bar will be for enable/disable. Set it to disabled, then apply, and log out. Let the router reset itself and see if that fixes it.

dw

DGGSLF

join:2007-04-14
Lynn, MA
Wow! My "scan to computer" icon in the tool tray at the bottom of my screen, had a red "X" next to it since this problem started. I made the change you suggested and it immediately disappeared and now my wireless printer shows "ready".

Thanks for the tip!!

Any idea when VZ made this change and why? It must have been within th last two weeks or so, no?

dick white
Premium
join:2000-03-24
Annandale, VA
Dunno when. My problem was about a year ago, and began suddenly after working for years. More Fiber's explanation was that the IGMP proxy has issues with network auto-discovery and everything else still works fine with IGMP proxy disabled, but exactly what triggered the issue remains a mystery. Glad it now works for you, thank you More Fiber.

dw