dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed

cookiesowns

join:2010-08-31
Irvine, CA
reply to WebMaka

Re: [FL] Latency issues - Is Cox working on their back-end syste

said by WebMaka:

Minecraft, actually, and it really gets bad when 6-8 people are in the Mumble server and another 4-5 on the Minecraft server. Something about Mumble in particular seems to make the connection go completely crazy.

Hold up, you're saying you're on the basic tier? The issue is with you hitting your upstream cap, causing packet loss.

I suggest turning down your outbound quality on Mumble then. Mumble can eat up quite a bit of bandwidth. Maybe try hosting a local murmur server?

said by Manse:

I'll add myself to the "having this problem" list. Unfortunately, I'm at work and can't post details right now. But I have pingplotter data across multiple nights I can share when I get home. All of the packet loss appears to be at 68.1.4.133 or (occasionally) 68.1.4.159.

I've scheduled two service calls and cancelled them both because I've received calls from Cox saying "Oh, we found the problem last night and corrected it, you should be fine." The problem is corrected for anywhere between 1 and 4 hours, then is back full force.

The PingPlotter runs I have show losses of 10-50% at the above IP, most typically sitting at 20%. I'll data dump when I get home tonight.

Are you getting any loss past cox's CMTS/Router? I've seen plenty of times where maintenance on the CMTS or the router will disable ICMP packets for a given amount of time. Too many requests to it, will also drop ICMP packets, but it will forward packets just fine.