dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1379
share rss forum feed

mlx52
Premium
join:2007-06-17
Winnetka, IL

[Firmware] E4200v2 Firmware Upgrade Trouble

I have been trying to upgrade my E4200 v2 to 2.0.37 from 2.0.26.124551, however, when selecting the SSA file it keeps telling me that the "Image File is Incorrect." I've tried both the 2.1 Smart Firmware and the Connect 2.0.37 firmware and get the same results.

I have tried this on both of my Macs, 10.8 and 10.7 along with a Windows 8 and 7 PC, with no success.

I've also tried hard resetting the router with factory defaults and doing a fresh upgrade with no success as well.

Any tips to get it to take?



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2

Are you using Safari? I just upgraded an E4200v2 to 2.0.37 a few days ago with my iMac running 10.7.5.


mlx52
Premium
join:2007-06-17
Winnetka, IL

I tried using Firefox and Chrome (on the Mac) and IE (on the Windows 8 and 7 PCs).



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2

The file SSA file name that I uploaded to the router was
FW_E4200_2.0.37.131047.SSA Is that the file you are trying to install?


mlx52
Premium
join:2007-06-17
Winnetka, IL

Downloaded from the Linksys site, FW_E4200_2.0.37.131047.SSA



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne

Can you please post a screenshot of the firmware update screen with the 2.0.37 file ready to install?

Others will be able to see it and hopefully one of us will see why it is not working.