dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2947
share rss forum feed

Baconwich

join:2013-01-28
Ottawa, ON

Constantly losing connection, modem says DHCP failed.

Hi. Been with Start for a couple of months now, have been having troubles since pretty much day one. I've got the 18 megabit cable service, and live in the Sandy Hill area of Downtown Ottawa.

Figured it was the router, but I've tried three different routers at this point(D-Link WBR-1310, an older B Linksys, and something TP-Link), and I'm still getting dropped from the internet.

Sometimes it happens once or twice a day, sometimes it happens every half hour. Unplugging the modem, waiting 30 seconds, and plugging it back in fixes the problem, but not permanently. I've had to restart the thing over a dozen times today.

All the lights seem to be lit up, but I can't access the internet.

Event logs are as follows:

Mon Jan 28 19:56:39 2013 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=80:c6:ab:7f...
Time Not Established Critical (3) DHCP FAILED - Request sent, No response;CM-MAC=80:c6:ab:7f:88...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=80:c6:ab:7f...
Time Not Established Critical (3) DHCP FAILED - Request sent, No response;CM-MAC=80:c6:ab:7f:88...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=80:c6:ab:7f...
Sun Dec 30 23:56:49 2012 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Tue Dec 11 18:00:31 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=80:c6:ab:7f...
Thu Dec 06 15:29:57 2012 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:c6:a...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=80:c6:ab:7f...
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) Resetting the cable modem due to docsDevResetNow

Upon further inspection, it looks like most of these errors are fairly old, though it's impossible to tell.

The modem also seems to be fairly warm, especially around the point where the coax cable is connected.

I also had the modem plugged into a power bar/surge protector that was plugged into a power bar/surge protector, but moving it directly to the wall outlet doesn't seem to have helped.

I'm not sure what else to add, other than I guess this mostly started around the time I added a second Windows PC to the network, when before it was just one Windows PC and one Macbook(and two XBoxes, and my cell phone...), and according to the web interface for the Thomson modem my ISP only allows me two computers connected?

Baconwich

join:2013-01-28
Ottawa, ON
Also apparently these might help?


DrugTito

join:2013-01-17
canada
Did you try factory reset of the modem?

Baconwich

join:2013-01-28
Ottawa, ON
Haven't yet. Is it recommended?

daeron

join:2012-05-11
Ottawa
Reviews:
·Start Communicat..
said by Baconwich:

Haven't yet. Is it recommended?

Yup, that's probably the first troubleshooting step if you are having issues with your modem. It's different than a power cycle. There should be a button on the back of the modem that you have to hold down for 15-30 seconds to perform the reset.

Baconwich

join:2013-01-28
Ottawa, ON
reply to Baconwich
Factory reset fixed the problem for most of the day, but an hour or two ago things got really really slow(Guild Wars patching at 5KB/sec), and it again cut out completely(though all the lights were still on).

Power Cycling the modem and router, everything works again. Guild Wars patching at 2MB/sec.

Modem doesn't seem to be getting hot anymore, at least?

Addition: Internet worked just long enough to write this post, but not long enough to actually post it. Power cycled the modem seperately, nothing. Power cycled the router independantly, internet's back.

So I guess my D-Link router is just freaking out and likely needs replacing. Updated the firmware a couple of weeks ago, seeing if that would help, and factory reset this morning, and I guess it's probably the router and not the modem as I'd thought.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
We see a lot of this, the older generation routers just can't handle the new packages and start acting flaky and/or can't reach the top speeds. At home I upgraded to the RT-N66U, it's a little pricey but it's a pretty amazing little piece of hardware.

Baconwich

join:2013-01-28
Ottawa, ON
reply to Baconwich
I don't suppose there's anything that can be done on my end to take the strain off the router slightly? Foodservice hours are scarce in January/February, and a new router is out of my financial range for at least another couple of weeks.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
You could go direct to your computer without the router, that should work until you can replace the router. Means of course only one device at a time, but better than nothing.