dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1155
share rss forum feed

dking

join:2013-01-28

1 edit

[Speed] SB6141 + 50mbs service - but slow ~ Woodside NY

Hi,

My encoded mac address is:

feb5653f0f273f73e12112531de85af5986dd4ff

I just switched to 50mbs service and got a new cable modem (SB6141) - I hooked up the new modem the self install page went fine and I can connect with no issues (other than speed).

My service got switched from 25mbs to 50mbs today and I have rebooted the modem 2x only to find its actually slower??? = I am now getting under 10 mbs.

Could you please check to see if the router is configured properly - the transmit, forward, and SNR are all within the green ranges on the speed test page.

Thanks,

Diarmuid


gootdude

join:2002-01-21
Chicago, IL

Re: [Speed] SB6141 + 50mbs service - but slow ~10mbs down...

Not sure if it will help you, I was having terrible speeds today with 50mbps in Chicago.

After power-cycling my cable modem, it refused to get an IP address and kept rebooting itself.

I called RCN support, and they re-provisioned my modem from their end, and now everything is working at proper 50mbps.


dking

join:2013-01-28

1 edit
reply to dking

I guess this is pretty common (and maybe not an issue with the provisioning of my modem?) - I see comments on here from astoria and woodside (I am in woodside queens, ny) both with same kind of issue

I have run a (rcn ny) download speed test at least 10 times now over a few days at different times of the day and never seen any speed over 22mb when my plan is supposed to be 50mb - and usually the speed is 10 or under



rcncares
Emilie
Premium,VIP
join:2012-01-04
Gainesville, VA

dking - Could you try running a speed test again and let me know what you see? I believer I identified, and corrected, a small issue with your service.

Thanks
Emilie


dking

join:2013-01-28

Click for full size
Hi Emilie,

Thank you for checking.

I just ran another test (both with the rcn test tool and with speedtest.net) and got around 20mbs.

Its very consistently way under 50mbs - the highest test I have seen is 25mbs and I have seen as low as 1.5mbs

negativeduck
Premium,VIP
join:2002-02-14
Centreville, VA
kudos:1

I shot a note over to Emily... your provisioning is messed up for the 50 meg service.
--
Bryan Laird
RCN Engineering


dking

join:2013-01-28

Thank you Bryan



rcncares
Emilie
Premium,VIP
join:2012-01-04
Gainesville, VA

Dking - Please see my private message.

Thanks
Emilie


dking

join:2013-01-28

1 edit

Hi Emilie,

I replied via PM

Thank You



rcncares
Emilie
Premium,VIP
join:2012-01-04
Gainesville, VA

dking

We changed the address and I think that resolved the issue.

Thanks
Emilie

Expand your moderator at work

dking

join:2013-01-28
reply to rcncares

Re: [Speed] SB6141 + 50mbs service - but slow ~10mbs down...

Hi Emilie,

Thank you - I definitely see a big improvement - the rcn test shows 30mb down but other speed tests are showing 50mb down (speedtest.net)

Thank you for your help with this