dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


plk
Premium
join:2002-04-20
united state
reply to maxey13

Re: Need help with Toshiba IK-WB21A Camera

Did you get your one shot and save to work?
We got it working and even got it working on a phone.
Don't know anything about different then IE tho

maxey13
Premium
join:2001-06-02
Anderson, IN
Yes I was able to get the one shot to work in IE on a Windows XP machine. After clicking one shot a blank box appears. In the upper left hand side there is a little box that says one shot picture with a small icon. If you right click on the icon it says show picture but the picture won't show. The one shot picture can still be found on the documents\toshiba\NetworkCamera directory. I can only get the one shot to work on XP and not on Vista but that's a start.....
Also if I click on record and then the 80 seconds box comes up is there a way to make it take a picture every 5 minutes instead of taking one about every second.
I just to be short, yes works on XP but nothing else. Thanks for your response and any more you might have....Dennis


plk
Premium
join:2002-04-20
united state
in IE, if you go to tools then "internet options" then "security" then "local intranet" and uncheck enable protected mode your one shot will show picture.

maxey13
Premium
join:2001-06-02
Anderson, IN
downloadcamera.docx.zip 737,732 bytes
I don't seem to have that option. After I go to local intranet the is no option for uncheck enable protected mode. Thanks for your help..Dennis