dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
20
share rss forum feed


Chromosome

join:2013-01-29
reply to WiMax

Re: ikTel Networks - Niagara ISP

It's been back up for me since about 2pm but the speeds are extremely slow. I can't even attempt to run any web based speed tests - the pages simply will not load.

A simple 'Scheduled Maintenance' on their homepage and an email is all I really ask for. I always find I have to email them asking if there is an outage. Hoping with this move it improves their professionalism or sadly I'll be looking for another provider.


loyd

join:2012-09-24
Niagara Falls, ON
Reviews:
·Acanac

It started around 4pm, but it's unusably slow. SpeedTest does not even load, had to work on this single PC with Wind phone attached.

We have been without internet since 2am last night.

Perhaps this is acceptable in Nigeria, but not here. Who let this guy to Canada ?

Expand your moderator at work


Chromosome

join:2013-01-29
reply to loyd

Re: ikTel Networks - Niagara ISP

From their website it sounds like services have been fully restored - outage states it was yesterday. My speeds however are still brutally slow. Anyone else experiencing this or has your speed returned to what it was before the outage?

Thx



sandy

@cogentco.com

said by Chromosome:

From their website it sounds like services have been fully restored

IP from Washington, DC and speed of about 1kB/sec, even from Google. I don't think it was restored.

sypius

join:2012-03-29
reply to Chromosome

My speeds are backup to normal, have you powercycled everything? After outages I always have to powercycle for it to work.



Celery

join:2004-01-19
St Catharines, ON

1 edit

Disregard.


loyd

join:2012-09-24
Niagara Falls, ON
reply to loyd

Finally got the internet fully working sometimes between 6-8pm last night, so full outage was over 40hrs.