dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
754
share rss forum feed

ExoticFish

join:2008-08-31
Stuarts Draft, VA

[E-mail] Down Again

Anyone else been having issues with E-mail the past couple days ?
--
»www.VAJeeps.com
»www.BronzedBod.com

homer388

join:2012-10-15
me too

stevephl

join:2000-11-27
Colorado Springs, CO
reply to ExoticFish
Located near Colorado Springs, CO unable to pop my email nor login via a web browser. Issues for the past couple of hours.

andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
reply to ExoticFish
From the main xfinity.comcast.net page, I can't even sign in. It just sits there trying to connect. They apparently have a problem.

ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to ExoticFish
Comcast says they're aware of the issue and working on fixing it now.
--
»www.VAJeeps.com
»www.BronzedBod.com

ExoticFish

join:2008-08-31
Stuarts Draft, VA

1 edit
reply to ExoticFish
Seems to be up again.

Edit: And down again.

Delfin

join:2002-01-09
Kingston, NH
reply to ExoticFish
Email has been down for hours here.


telcodad
Premium
join:2011-09-16
Lincroft, NJ
kudos:15
reply to ExoticFish
There is a current thread about this in the Comcast Help and Support Forum:

Xfinity Connect site is down
»forums.comcast.com/t5/E-Mail-and···/1565693

andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
You beat me to it!!


DanHo
Premium
join:2002-05-20
Seattle, WA
reply to ExoticFish
Same in Seattle.

KevTech
Premium
join:2002-08-22
Seattle, WA
No issues for me but I do not use web mail.

I use Eudora or Barca.

ExoticFish

join:2008-08-31
Stuarts Draft, VA
No issue because it was resolved a couple hours ago.

It wasn't only "web mail". It was Comcast's mail in general. The authentication server supposedly.
--
»www.VAJeeps.com
»www.BronzedBod.com

KevTech
Premium
join:2002-08-22
Seattle, WA
My mail has been unaffected all morning.

ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to ExoticFish
Seems to be down again when trying to send via my Droid Razr HD. Tried via »xfinityconnect.mail.comcast.net/ and it says my E-mail sent.

Anyone else ?