dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
673
share rss forum feed

DaveL

join:2005-11-12
Urbana, IL

[Voip.ms] losing registration

Once in a while I will lose registration and not realize it for a while.
Usually someone emails me with a heads up.
Anyone got any idea how I might get notification via the system to alert me?


Tig

join:2006-06-29
Carrying Place, ON
Reviews:
·voip.ms
·TekSavvy DSL

I think you should focus on resolving the reason registration is lost and not recovered.
Maybe someone more knowledgeable can advise on that.
I worked through this at my father's place (for way too long) adjusting settings in the ATA and was surprised to find that switching to open DNS resolved the problem. After enduring a couple years of sporadic (sometimes daily) problems, it's been fine for 9 months.


MartinM
VoIP.ms
Premium,VIP
join:2008-07-21
kudos:3
reply to DaveL

I would recommend posting more details, like what is the device, pbx or software you're using. Email notifications are a nice bandaid sometimes advertised as a feature but they won't resolve your problem.

If you've a Linksys based device, Mango has great articles. We'll also have a bunch of wiki articles but it would help to know at least your device and firmware version.
--
Martin - VoiP.ms



Joliet Jacob

@optonline.net

1 edit
reply to DaveL

said by DaveL:

Once in a while I will lose registration and not realize it for a while....

....Anyone got any idea how I might get notification via the system to alert me?

There certainly are monitoring tools, but that's not really the point.

It should not be happening under normal conditions.

How often is it happening? Is it because your internet service itself is dropping? And are there any power surges or momentary brownouts?

Which Voip.MS server? What router and what ATA/IP phone are being used?

As far as monitoring, this might help out.
»www.voipspear.com/index

DaveL

join:2005-11-12
Urbana, IL
reply to DaveL

Cisco E2500 router, obhai202 (just updated), Houston at the moment, usually Chicago.
Don't get me wrong. This is a once in a while thing. Not chronic.
I do tend to think that it might be a surge thing, even though it's all run through a APC UPS.
Had a big thunderclap last night but nothing else blinked.
Rebooting the obhai fixes it.

I do have that little voip.ms gadget created by member esenterre on my desktop. It does show when not registered. Perhaps he can make it blink when that happens to catch my attention.

»My Windows VoIP.ms monitor Gagdet
--
Voip.ms Linksys E2500/DD-WRT Cisco PAP2T
"Notice how clear the skies were after 9/11 due to lack of con trails?"
»www.koehlerinjection.com


zapattack

join:2012-07-02
CANADA

My gadget does not refresh reliably (10 minutes). Does yours?
As far as losing registration, my PBXes.org account loses the Los Angeles server every couple of days and has for months. No settings I can change.


Tig

join:2006-06-29
Carrying Place, ON
reply to DaveL

Have you checked you ATA settings against the configuration samples in your voip.ms portal under the support tab?



VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1
reply to DaveL

I have had much luck lowering the registration time number in the ATA's config settings. It tries re-connect much more frequently. Maybe set it to every hour....


grand total

join:2005-10-26
Mississauga
kudos:2

said by VexorgTR:

Maybe set it to every hour....

Do you mean minute?


VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1

Doh... yeah. 3600 seconds is default for lots of systems. I find that using a number like 500 or 250 works better.


DaveL

join:2005-11-12
Urbana, IL
reply to zapattack

My gadget also does not refresh like it should. Going to check the ata settings to see if there is a correlation.



VexorgTR

join:2012-08-27
Sheffield Lake, OH
kudos:1

Many of the ATA's we use, 3600sec is the recommended time for registration. lowering it down to 500, or 200.. many times solves disconnects.


davekaye

join:2010-01-19
Palo Alto, CA

To change the refresh time, you need to change the script for the gadget. See:
»code.google.com/p/voipms-monitor···ail?id=4