dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3862
share rss forum feed

billcanada

join:2013-01-30
Mississauga, ON

[Other] I need the latest firmware for Linksys PAP2 and SPA2100

Does anyone have the latest firmware for the Linksys PAP2 and SPA2100? Cisco no longer has it on their website because these models are both end of line and they remove them after 5 years which is ridiculous because people still have these and would like the latest or previous firmware versions for them.

rblizz

join:2001-12-16
North Richland Hills, TX
Reviews:
·Callcentric

Re: [Other] I need the latest firmware for Linksys PAP2 and SPA2

said by billcanada:

Does anyone have the latest firmware for the Linksys PAP2 and SPA2100? Cisco no longer has it on their website because these models are both end of line and they remove them after 5 years which is ridiculous because people still have these and would like the latest or previous firmware versions for them.

This is where I found the firmware for my SPA1001. It looks like they have both SPA2100 and PAP2-NA. I don't know what the newest firmware is for these models, but they had the newest for the SPA1001.

»www.vpnbest.com/download/firmware/spa/

billcanada

join:2013-01-30
Mississauga, ON
Thanks very much. I had found a firmware upgrade file there for the SPA2100 while I was searching Google but I wasn't sure if it was safe to download. Since you have downloaded from that site yourself and had no problems then I will go ahead and download the file.

rizzo2dial
Premium
join:2004-08-05
I have listed in my notes that PAP2-NA V1 firmware v3.1.23 is UNSTABLE. I recall reading something about that but don't remember the details. Try searching this forum (or Google) for info.


skyhook
Premium
join:2004-06-30
Columbus, OH
reply to billcanada
Version 3.1.23 (an engineering release) has a serious bug that tends to brick PAP2s. Version 3.1.22, the last official release from Cisco/Linksys, is just fine, however.

mazilo
From Mazilo
Premium
join:2002-05-30
Lilburn, GA
kudos:4
reply to billcanada
My Linksys PAP2v1, NAizered by DogFace05, has been running with firmware v3.1.23 since it was first released. Its LINE1 is configured to register directly with SIPGate (UK) and LINE2 is configured to register directly with FreeSWITCH. To this date, I have yet to encounter a single problem.
--
don't and stop are the ONLY two 4-letter words considered offensive to men, but not when used together.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
reply to skyhook
said by skyhook:

Version 3.1.23 (an engineering release) has a serious bug that tends to brick PAP2s. Version 3.1.22, the last official release from Cisco/Linksys, is just fine, however.

Mmm.. my PAP2T-NA has Firmware Version: 5.1.6(LS) on it.
I upgraded it to that version before installing it years ago. Dunno where from.
Edit: Ahh.. PAP2 vs. PAP2T, that's the difference here.