dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed

Manse

join:2013-01-25
Warner Robins, GA
reply to CoxTech1

Re: Packetloss on Cox's network - 68.1.4.139

I'll snag a new router tomorrow, but I still had the same issue in game.

Perhaps it's on LoL's end, but noone I play with has the same problem

updates with new router tomorrow.


Manse

join:2013-01-25
Warner Robins, GA

Click for full size
For reference, I found one of the server IPs from another thread. Ping Plotter (with router).

I'd like to get without the router, but SWMBO is using the tubes as well.


CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:76

Your other ping plotters also looked better without the router so I would try this test again without it to compare the results.


Manse

join:2013-01-25
Warner Robins, GA

Click for full size
Click for full size
Click for full size
Bought a brand new router
With and without from tonight (in that order):

I'm at a loss, and the internet rage is building in me when I try to play games. Is there anything I can do?


CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:76

The replacement router appears to have helped with some of the intermittent loss that was being observed previously. Latency is still a little high but still much better without the router. Which tier of service do you subscribe to and do you have any other Internet applications running?


Manse

join:2013-01-25
Warner Robins, GA

When the problem started, I upgraded to Premier in the vain hopes that it was a neighborhood bandwidth issue. I haven't stepped back down.

During these tests, the only programs I had running were Firefox (generic speed tests show 15-30Mbps download, Ventrilo, and LoL.

The vent was probably an interesting issue. my ping to tungsten.typefrag.com (located in Atlanta) was ~175 ms, to go maybe 100 miles north. My ping to the LoL servers (according to in game) was ~200-250, and they're west coast.

And again, it's time-related. I played one or two games when I got home with no problems. But once the sun goes down, my connection goes all Mr. Hyde on me.



CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:76

It may be necessary for a technician to come out and so some further troubleshooting at this point.


Manse

join:2013-01-25
Warner Robins, GA

Click for full size
Click for full size
Click for full size
Firstly, thanks for the help CoxTech1. I cleaned up some other stuff and that seemed to help the issue temporarily. However, I still lag like crazy in about 80% of games. The first two images were from really bad games, the third is from one that I only lagged the second half. In the third, is there anything I can do about the 150+ ping on the 6th and 7th hop. I know the answer, but I have to at least ask.

Should I still call for a tech?