dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1256
share rss forum feed


SATX DTA

@rr.com

[TWC] satx, DTA, flash-flash-flash green, but is activated, and

30 Jan 2013

TWC SATX, today is the first day of the switch? Got the Cisco DTA. Installed. Activated (by phone, no "Activate" on the web page, and even the URL [.../GoDigital] was cased wrong) {and nevermind that phone and internet was out for a couple of hours in "your area" while it was messed with}. Had to get that out of the way.

So, it was activated, did the update (0,...50...100%), switched to "Searching for channels", then soon after, right back to the "wait while we update..." screen, but here it did not do anything. Progress remained 0%. Unplugged to reboot after 40 minutes (phone CSR said to). He sent more activates (the Info page shows it is activated, pretty sure, status: green). But it won't go pasted the "wait while we update...Progress: 0%".

Again, it did an update first thing after it was activated. Power level shows about 1.6 dBmV. Maybe it's just SATX. CSR didn't seem to know about the current status; he was oblivious to the problems through out the day.

About to punt but I'll give it to the morning.



motorola870

join:2008-12-07
Arlington, TX
kudos:3

1 edit

Re: [TWC] satx, DTA, flash-flash-flash green, but is activated,

said by SATX DTA :

30 Jan 2013

TWC SATX, today is the first day of the switch? Got the Cisco DTA. Installed. Activated (by phone, no "Activate" on the web page, and even the URL [.../GoDigital] was cased wrong) {and nevermind that phone and internet was out for a couple of hours in "your area" while it was messed with}. Had to get that out of the way.

So, it was activated, did the update (0,...50...100%), switched to "Searching for channels", then soon after, right back to the "wait while we update..." screen, but here it did not do anything. Progress remained 0%. Unplugged to reboot after 40 minutes (phone CSR said to). He sent more activates (the Info page shows it is activated, pretty sure, status: green). But it won't go pasted the "wait while we update...Progress: 0%".

Again, it did an update first thing after it was activated. Power level shows about 1.6 dBmV. Maybe it's just SATX. CSR didn't seem to know about the current status; he was oblivious to the problems through out the day.

About to punt but I'll give it to the morning.

yeah you might need to call back tommorow (in the morning )and try again. These things are new to TWC so they have to get the kinks out first before you start to complain.

I know when SDV first came to North Texas people with DTAs (SDV adapters) could not get them to work and TWC had to do some updates to the adapters firmware to get them to work.


motorola870

join:2008-12-07
Arlington, TX
kudos:3
reply to SATX DTA

said by SATX DTA :

30 Jan 2013

TWC SATX, today is the first day of the switch? Got the Cisco DTA. Installed. Activated (by phone, no "Activate" on the web page, and even the URL [.../GoDigital] was cased wrong) {and nevermind that phone and internet was out for a couple of hours in "your area" while it was messed with}. Had to get that out of the way.

So, it was activated, did the update (0,...50...100%), switched to "Searching for channels", then soon after, right back to the "wait while we update..." screen, but here it did not do anything. Progress remained 0%. Unplugged to reboot after 40 minutes (phone CSR said to). He sent more activates (the Info page shows it is activated, pretty sure, status: green). But it won't go pasted the "wait while we update...Progress: 0%".

Again, it did an update first thing after it was activated. Power level shows about 1.6 dBmV. Maybe it's just SATX. CSR didn't seem to know about the current status; he was oblivious to the problems through out the day.

About to punt but I'll give it to the morning.

can you post a picture of the power level page. That power level seems a little low for you to be getting the channel information. I would suggest registering before you post the picture so that your post is not temporarily held from showing up.


SATX DTA

@rr.com
reply to SATX DTA

The Process:

1. It would start going with the update again
2. Then it would search channels again
3. Then reset.

Back to #1 a half-dozen times going by the log. The log was not keeping itself early on in the game, so there were more than six.

Update: next morning

This morning it was a steady green. Great. I changed from channel 2 to something. Bam! Back to #1. That went around twice more. Now, it looks okay.

Power level is fine from what I read around here (-10 or more, as in: -9, -8, ... 0, 1, ... since this is dBmV). So my 1.6 (it's about 2.1 dBmB last I looked -- that sounds plenty string to me).

I was irked by the blocked non-local HD channels. But anyone spending more than 10 seconds at any TWC web page knows the only ting TWC is interested is your money. And the more often it can get it the more often it will try even harder.

My guess is that continuous updates were caused by the onslaught of activations the CSR guy said he sent. Who knows.

And TWC always seems to be "new at this" and "working out the kinks", if you ask me. Too much tech for them to handle.



motorola870

join:2008-12-07
Arlington, TX
kudos:3

said by SATX DTA :

The Process:

1. It would start going with the update again
2. Then it would search channels again
3. Then reset.

Back to #1 a half-dozen times going by the log. The log was not keeping itself early on in the game, so there were more than six.

Update: next morning

This morning it was a steady green. Great. I changed from channel 2 to something. Bam! Back to #1. That went around twice more. Now, it looks okay.

Power level is fine from what I read around here (-10 or more, as in: -9, -8, ... 0, 1, ... since this is dBmV). So my 1.6 (it's about 2.1 dBmB last I looked -- that sounds plenty string to me).

I was irked by the blocked non-local HD channels. But anyone spending more than 10 seconds at any TWC web page knows the only ting TWC is interested is your money. And the more often it can get it the more often it will try even harder.

My guess is that continuous updates were caused by the onslaught of activations the CSR guy said he sent. Who knows.

And TWC always seems to be "new at this" and "working out the kinks", if you ask me. Too much tech for them to handle.

possibly but I wonder if the OOB channel was overloaded with hit requests to the dta's I have had the issue here the Dallas area before when we had an outage and had to reboot the box due to a software load that did not work and it took a little while for the box to respond due to the OOB channel being overloaded this channel for the legacy boxes is only about 1.5MHz wide and can only carry about 2Mbps worth of data to the set top boxes at a single time so the data download is slow off of this channel.