dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed

The Mongoose

join:2010-01-05
Toronto, ON
reply to TSI Marc

Re: Sloooooooooooooooooooooooow in kitchener...AGAIN

So #4 then.

Still, what this customer is experiencing sounds pretty severe...possibly more than one thing going on.


Maedros

join:2008-04-01

said by The Mongoose:

So #4 then.

Still, what this customer is experiencing sounds pretty severe...possibly more than one thing going on.

I've complained several times in the past about ridiculous ping times, and I've run tests to show, and produced the evidence, yet it's always ignored. Last night was at an all time low, I literally couldn't use the internet browser for any media at all. Hobby of mine, online gaming, not possible the last few evenings with an extra 150 ms ping. Line levels are all ok, I've been on the phone with tech support several times in the past, and we've all gone over everything multiple times.

Kitchener had similar problems about a year-ish ago, the POI was severely overloaded, and they needed to put a stop-sell in place. Once they upgraded the links, it was resolved, except certain peak times, you'd notice a little bit of a hit. Now, it's terrible in peak times.

The Mongoose

join:2010-01-05
Toronto, ON

said by Maedros:

said by The Mongoose:

So #4 then.

Still, what this customer is experiencing sounds pretty severe...possibly more than one thing going on.

I've complained several times in the past about ridiculous ping times, and I've run tests to show, and produced the evidence, yet it's always ignored. Last night was at an all time low, I literally couldn't use the internet browser for any media at all. Hobby of mine, online gaming, not possible the last few evenings with an extra 150 ms ping. Line levels are all ok, I've been on the phone with tech support several times in the past, and we've all gone over everything multiple times.

Kitchener had similar problems about a year-ish ago, the POI was severely overloaded, and they needed to put a stop-sell in place. Once they upgraded the links, it was resolved, except certain peak times, you'd notice a little bit of a hit. Now, it's terrible in peak times.

We had some pretty severe issues on my POI (Dupont) a couple of times. The first time it actually wasn't TSI's links at fault, but rather Rogers' CMTS. The second time it was just old-fashioned congestion, and there were serious delays getting the upgrades installed.

The kind of pings you're describing probably could be caused by the backhaul issue...but I'm not sure how likely it is that this is the only problem. Doesn't sound like most users affected are suffering nearly as much. Best advice I can give is to wait until the backhaul loading is resolved and see if it solves the problem.

In the meantime, you can push this in the direct forums, but if you're not getting any traction I don't think anyone would blame you for trying out a different provider. If, for example, you switched to Start, you'd be off the Kitchener POI and the TSI backhauls. If the problem persists, you'll know for sure it's Rogers/your node.


tonytoronto

join:2007-10-31
Toronto, ON

1 edit

Not sure if this related, but on the Dupont poi i'm seeing all sorts of weird stuff and looooong pings. Online playing not possible and voip going nuts. All stats on modem look good. Kids are getting pissed from lack of playing