dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
36703
share rss forum feed

MRCUR

join:2007-03-09
Columbia, PA
reply to relish

Re: [Speed] Speed increase.

said by relish:

said by priuscat:

Comcast tech just left.

»www.speedtest.net/result/2554942500.png

You seriously had a Comcast tech come out to give you the new speeds? O_o

He had a D2 modem. Check back a few pages.

data129

join:2007-07-04
Canton, MI
reply to mrschultz02
Canton, MI



relish

join:2009-07-21
Sterling Heights, MI
reply to priuscat


priuscat

join:2013-03-01
Clawson, MI
reply to mrschultz02
Comcast tech just left.

»www.speedtest.net/result/2554942500.png

stressusa

join:2000-11-12
Mount Clemens, MI
reply to mrschultz02


priuscat

join:2013-03-01
Clawson, MI
reply to z1method
me too! Comcast tech. just left. Tried to get Extreme 100 but since tech. just left I have to wait 24 hours to get Extrene 100 service.

»stage.results.speedtest.comcast.···0022.png


MAIZnBLUE
Premium
join:2004-01-15
Milan, MI
reply to mrschultz02
Click for full size
Click for full size
Rebooted and got it this morning ...

churchwin88

join:2006-09-07
Indianapolis, IN
reply to Hilbe
Yep, can confirm Indianapolis(Wanamaker area) has it. I had to power cycle the modem(SB6141).

Dumaine

join:2010-12-05
Detroit, MI
reply to relish
Yes, Triple Play with Blast. Ubee DV3203B( yes with voice), Netgear WNDR3700 Router.

I do a complete system shutdown then reset modem first, wait, restart router, wait, then restart computer

dniksich

join:2012-05-23
Gary, IN
reply to mrschultz02
Am I the only one that just got a d/l increase but the u/l stayed the same?

relish

join:2009-07-21
Sterling Heights, MI
reply to Dumaine
Are you using an EMTA modem? (Does it have digital voice?)

Dumaine

join:2010-12-05
Detroit, MI
reply to relish
I reset my modem/eMTA (Ubee DVM3203B) by sticking a pin in the back.


robot

join:2003-07-02
Palos Hills, IL
reply to mrschultz02
Still nothing on Performance tier (20/4) in Darien, IL. Of course, I did get the latest bill for the service :\

catnapped

join:2010-11-22
Elizabethtown, PA
reply to mrschultz02
Is everyone just rebooting or resetting from scratch?

johnnn

join:2007-01-25
Ypsilanti, MI
reply to relish
Needed to reset. No new config file, though.

z1method

join:2008-09-19
Clinton Township, MI
reply to relish
I wasn't getting the speeds so i reset mine and it worked.

relish

join:2009-07-21
Sterling Heights, MI
reply to z1method
For those getting new speeds - are you all resetting your modems or are the changes taking effect automatically?

catnapped

join:2010-11-22
Elizabethtown, PA
reply to mrschultz02
No changes here.

z1method

join:2008-09-19
Clinton Township, MI
reply to mrschultz02
Got the new speeds



utcappy

join:2005-02-28
Hastings, MI
reply to mrschultz02
Comcast loves making me wait Nothing new in Battle Creek yet.
Still on my 30/6




jblues

join:2001-04-28
Allen Park, MI
reply to mrschultz02
I thought it might have happened in Detroit area. I had to get up way early for work, so did not have time to reset modem.

However, Fox 2 was running Xfinity ads with NEW statements like "speed is now doubled, etc."

Also, I received the email from Xfinity that said "
Dear Valued Customer,

Great news! We've increased your Internet speed!

Now we have doubled the speed of your Extreme 50 Internet service, with download speeds up to 105 Mbps and upload speeds up to 20 Mbps. "

So, I will reset when I get home in Allen Park!

johnnn

join:2007-01-25
Ypsilanti, MI
reply to Dumaine
Seeing it here in A2!


PeteC2
Got Mouse?
Premium,MVM
join:2002-01-20
Bristol, CT
kudos:6
Reviews:
·Comcast

1 edit
reply to camper
said by camper:

If I may add to my prior comments about the speed increase.... Comcast's ability to provide YouTube videos still sucks.

This evening I wanted to watch a YouTube video. After waiting a few minutes for the video to load, I gave up. Comcast could give me enough bandwidth to watch a YouTube video. How sad. A technological failure that Comcast now has to own.

20mbps means little when Comcast appears to actively throttle YouTube (and what other?) websites.

Comcast does not "throttle" YouTube. Not saying that perhaps you aren't having problems, but that does not mean it is a Comcast issue.

I too am in CT and have no problems with YouTube, and did not have any issues before the speed increase for that matter (I am also on the performance tier).

YouTube is notorious for having server issues btw.
--
Deeds, not words

rugby
I think I know it all.
VIP
join:2000-09-26
Plainfield, IN
reply to egeek84
Well here's something interesting:

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 21914 Kbps.

Downstream: No shaper detected.
Median received rate: 77392 Kbps.

Hilbe

join:2002-12-13
Fishers, IN
reply to mrschultz02
Indianapolis area here got 50/10 last night. Just had to reboot my modem.

Dumaine

join:2010-12-05
Detroit, MI

2 edits
reply to mrschultz02
Blast upgrade is officially "HOT" in Detroit.




egeek84
Premium
join:2011-07-28
Livermore, CA
Reviews:
·Comcast
reply to Netbum
said by Netbum:

You guys in Livermore have had the upgrade for a couple days right?

No I actually called on Sunday and just flat out asked to be upgraded to the Extreme 50 plan. It took about 24 hours for the change to happen (but I think that's also cuz I got my triple play promotion plan renewed as well and had to do the automated confirmation thing.) I figured I would sign up now and have the faster speeds and then cancel in a month. The lady told me it's 40 bucks but also told me if I want, that when I call in on April 1st to cancel, that I can bring up the Comcast Guarantee and they can refund me. I'm kind of surprised she said that to be honest lol but I think she really wanted to sign me up cuz I showed a little apprehension at first when she mentioned it would be 40 bucks. For some reason I thought it would be less considering that going from Performance to Blast is usually around 10 bucks.

But yeah, the faster speeds haven't officially rolled out here in Livermore yet. Once I get the 105 download speeds though, i'll know it's hit my area and I will post on here as well


Netbum

join:2002-04-08
Oakley, CA
reply to egeek84
You guys in Livermore have had the upgrade for a couple days right?

TheMayor

join:2002-05-09
reply to camper
I have a hard time trying to watch Youtube, either using Ctl or Comcast.


RR Conductor
NWP RR Inc.,serving NW CA
Premium
join:2002-04-02
Redwood Valley, CA
kudos:1

1 edit
reply to n_w95482
said by n_w95482:

Hopefully we get it by next January, so I can look forward to cheap 50/10 or 105/20 when my business-class contract runs out .

Lol That is probably about when we'll get it hehe The 50/10 on Blast will be nice, though 25/4 (35/6 w/Powerboost) isn't too shabby now. I know one thing, I will be glad when Comcast finally gets Youtube optimized, 720P runs good most of the time, but 1080P will often stall several times, I have a feeling Comcast is throttling it

Edit-While we're obviously not physically part of the North Bay, we are part of Comcast's North Bay Network. Do you know if anybody to our south in Sonoma County has seen the upgrades?