dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9
share rss forum feed

Mac973

join:2009-05-18
West Orange, NJ
reply to nyrrule27

Re: Remote DVR Not Working

said by nyrrule27:

unplug the power to the box, leave it unplugged for 30 seconds, plug it back in. hit the power button on the front of the box and wait about 2-3 mins. then try it again. if not call into tech support it can be checked

Yeah, I tried the STB Reboot option under Customer Support and that solved the problem.


NY LL

@verizon.net

Just for any others out there with this problem -- I had the same problem, that wasn't resolved by a STB reboot. I got a tech on the phone who was kind enough to look into this for me, and she wound up calling me back and letting me know there was a 'protocol' issue with the STB. (Apparently, it was using an older protocol).

Anyway, she adjusted something from her end, and problem was resolved successfully. So VZ techs can definitely help, and mention the protocol issue if they are having a problem recognizing it.


navyson

join:2011-07-15
Upper Marlboro, MD
reply to Mac973

said by Mac973:

said by nyrrule27:

unplug the power to the box, leave it unplugged for 30 seconds, plug it back in. hit the power button on the front of the box and wait about 2-3 mins. then try it again. if not call into tech support it can be checked

Yeah, I tried the STB Reboot option under Customer Support and that solved the problem.

Perfect. My remote DVR has not reworked for awhile and I dreaded having to call Verizon.

I just did the STB Reboot option under the customer support tab on the menu and now, it works.

Great. My remote DVR option stops working very frequently. When I had Directv, I don't remember ever having this problem.