dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
565
share rss forum feed


smunro622
Premium
join:2006-02-15
Madison Heights, MI
Reviews:
·Comcast Business..

[Help] HTC DNA Issue

I have had my DNA for about a month, i am on the second one due to hardware issues.

I am consistently losing 4g connectivity and some times connectivity all together unless i have wireless turned on.
It is not rooted or unlocked. Is anyone else having this issue?
I purchased the phone 1st week in January. Rebooting the phone seems to fix the issue most times. I personally do no think it is a radio issue could bad sim card do this?



nekkidtruth
YISMM
Premium
join:2002-05-20
London, ON
kudos:2
Reviews:
·WIND Mobile
·Rogers Hi-Speed

Are you using an old sim card? If so, just ask for a new one.

That being said, might want to check to see if this is a common issue with that phone. If it is, take a look at possibly throwing a custom ROM on it as perhaps it's an issue that a third party developer has fixed?

Barring any of that, if this is your second phone with hardware related issues (and a new sim doesn't resolve it), time to get a new phone. Possibly a different brand/model.
--
Weeeeeee


Happydude32
Premium
join:2005-07-16
kudos:1
reply to smunro622

I've had the DNA since the Saturday after Thanksgiving and have had no issues with it, at all.
--
Dale Jr, Riding Daddys Coattails Since February 18, 2001!



djtim21
It's all good
Premium
join:2003-12-22
Lake Villa, IL
reply to smunro622

I have had the DNA since the 1st or 2nd week of December, and I have not had this issue happen to my phone. I also travel a lot in the US, and I don't have issues switching between 3 and 4g networks.

Are you getting a "No SIM Detected" error? If so, this is generally resolved with either re-seating the SIM (This resolved my issue) or getting a new SIM.

I did a quick search on XDA and I didn't find this exact issue.

Are you on the edge of a 3/4G area? I did have this issue early on with my Thunderbolt, and was widely reported at the time. That was solved with leaked radio updates (not available on the DNA right now due to S-Off).

Also - check your power settings, you could be turning off your data connection that could cause your phone to get confused and jump networks when it tries to re-sync.
--
"All that is necessary for the triumph of evil is that good men do nothing.” - Edmund Burke



smunro622
Premium
join:2006-02-15
Madison Heights, MI
Reviews:
·Comcast Business..
reply to smunro622

I was using the sim card from my old phone, i did find some issues but it look like they where on the first release of hardware. I did stop and get a new sim card, the sales person did say she has replaced a bunch of sim cards for the issue with the DNA.

I have looked at all the suggestions paople have had, but the issue still happens if it is plugged in also. I use my wireless while i am at home do avoid high data bills.



djtim21
It's all good
Premium
join:2003-12-22
Lake Villa, IL

said by smunro622:

I have looked at all the suggestions paople have had, but the issue still happens if it is plugged in also. I use my wireless while i am at home do avoid high data bills.

Sorry, Maybe I misunderstood your first post. Are you having an issue staying connected to your home WiFi router or the Verizon 3/4g network?
--
"All that is necessary for the triumph of evil is that good men do nothing.” - Edmund Burke


nekkidtruth
YISMM
Premium
join:2002-05-20
London, ON
kudos:2
Reviews:
·WIND Mobile
·Rogers Hi-Speed
reply to smunro622

If you have a new sim card and are still experiencing the same issues, over 2 phones...it's either one of two things...

That particular phone has an issue (indicating the place you're getting it from may have a bad batch) or there is a signal issue in your area.

I'd say grab a different phone. It's quite possible that the signal in your area isn't the greatest, and the DNA may be amplifying that issue as it may not be able to grab and hold the connection as well as others might.

Interesting though....Motorola's are notorious for having fantastic signal capabilities.
--
Weeeeeee



smunro622
Premium
join:2006-02-15
Madison Heights, MI
Reviews:
·Comcast Business..
reply to smunro622

nekkidtruth,

i seriously thought long and hard about buying the razr max hd...
i had the same thing on my S3, i had a thunderbolt previous to that and didnt have any issues. I am going to give it a week and see if it helps, otherwise the phone is going back.



nekkidtruth
YISMM
Premium
join:2002-05-20
London, ON
kudos:2
Reviews:
·WIND Mobile
·Rogers Hi-Speed

Sorry I had a bit of a brain fart. I forgot the DNA is an HTC phone and not a Motorola. I was actually inadvertently giving you useful information Hahaha.

Motorola phones (especially in the past) have had amazing reception. They were extremely good at grabbing whatever signal it could get and holding on to it with a death grip haha.

To be fair, if you're in an area where multiple phones have issues holding a signal, it might be difficult to find one that will function well. I would seek out a friend or family member who might have the Motorola and give it a spin before you decide. Even if it's a friend of a friend who has it, ask if you can borrow it for an hour or something.
--
Weeeeeee



smunro622
Premium
join:2006-02-15
Madison Heights, MI
reply to smunro622

djtim21,

if i am not connected to my wireless yes i have the issue, this is what i started doing this. When i leave it turn it off and forget to turn it back on sometimes.



smunro622
Premium
join:2006-02-15
Madison Heights, MI
reply to smunro622

3 different locations all the same problem @ this point i believe it is a hardware issue? if it was a cell tower issue rebooting would not probably make a difference.



smunro622
Premium
join:2006-02-15
Madison Heights, MI
reply to smunro622

after another week of the same issue i switched back to my S3, i still do not have great reception. I am not getting drops in data...
so it looks like it was a phone issue, i did get the sim replaced.

thanks everyone for your help.



Skipdawg
The Original
Premium,ExMod 2001-03
join:2001-04-19
Mount Vernon, WA
reply to smunro622

I've had my DNA from day one. No issues. Sorry to hear it did not work out for you. A rocking awesome phone for me.

Expand your moderator at work