dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15671
share rss forum feed


DMinCLE

@wideopenwest.com

Admin login for Arris TG862?

I did a factory reset on my Arris TG862, wanted to re-enable wireless and change the NAT settings, however after a second reboot to apply settings I can no longer get in with the default username and password. My thought is that WOW has some sort of auto config push to the routers to lock us out. Anyone know what is the username or password to get back in without having to do a factory reset?

Thank you.



hpethathelps

@wideopenwest.com

They do have a config file to lock the reset features but if you were able to reset it once then its not on. techs can turn it on and off to work on them but the factory password should be password.



DMinCLE

@wideopenwest.com

Then my issue is different, because after me holding the reset button for 15 seconds I can get in to the management interface with admin/password, but after making the changes I need and it resets the login no longer works. Any thoughts?

Thank you.



DMinCLE

@wideopenwest.com

Anyone have any experience asking WOW for the admin password to the modem? I'm hoping they don't come back to me saying that they have to send a tech out.



DMinCLE

@wideopenwest.com
reply to DMinCLE

Well, just got off the phone with tech support and they don't give out the password because it needs to be set the way they set it and no other way, what a crock!!!


Rivit

join:2013-02-06
reply to DMinCLE

Mine is admin and password is left blank,



DMinCLE

@wideopenwest.com

Wish that was the case for me too, but it's not admin/ doesn't work. Thank you for your reply!

This really is a pain as I want to make some minor changes to get my NAS to work at 100%.



AlexE4

join:2006-12-16
Park Ridge, IL

Although I haven't seen him posting in awhile now, WOW_Dan has fixed this issue for many people. I'd send him a PM.