dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
635
share rss forum feed


BBen

@bresnan.net

[OOL] optimum really slow past week or so

Over the past week or so my connection in the evenings has gotten really bad. Right now I am getting »www.speedtest.net/result/2484571926.png which is quite frustrating. Sometimes it gets so bad that my games lag out (which can ruin hardcore D3!)

My »www.optimum.net/west/speedcheck/ is showing 12mbps down and 4.5mbps up.

I pay for a 30/5 and it is quite frustrating when I am unable to use the connection I am paying extra for (I pay $65/mo for the 'speed boost').

Does anyone know if this is just a Montana issue or all of OOL? Is this just my connection? My brother lives a few miles away and has been having the same problems...

How can I fix this? It is becoming a huge issue for me...

Bleh,
Ben


root

join:2002-12-11

said by BBen :

Over the past week or so my connection in the evenings has gotten really bad. Right now I am getting »www.speedtest.net/result/2484571926.png which is quite frustrating. Sometimes it gets so bad that my games lag out (which can ruin hardcore D3!)

My »www.optimum.net/west/speedcheck/ is showing 12mbps down and 4.5mbps up.

I pay for a 30/5 and it is quite frustrating when I am unable to use the connection I am paying extra for (I pay $65/mo for the 'speed boost').

Does anyone know if this is just a Montana issue or all of OOL? Is this just my connection? My brother lives a few miles away and has been having the same problems...

How can I fix this? It is becoming a huge issue for me...

Bleh,
Ben

Are you connected direct to the modem or through a router? Test it direct if you are not already. Then you should probably Cablevision afterwards if the issue persists.


La Luna
RIP Lisa
Premium
join:2001-07-12
Warwick, NY
kudos:3
reply to BBen

It's not all of OOL and I doubt it's even most of Montana.

Have you called OOL?


UnknownBeing

join:2012-12-30
Hopewell Junction, NY
reply to BBen

Are you using the optimum provided router? After the update the speeds got about 20mbps slower.