dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
313
share rss forum feed

Albas

join:2013-02-04

Switching from Rogers to Teksavvy.. no internet still!

Hello everyone,

I was scheduled to a switch to TSI.. in the Pickering area where TSI is reselling Rogers services .... ending my service with Rogers the 31st of Jan and starting with tek on Feb 1st.

According to Tek I was supposed to be up and running Feb 1st right at midnight (e.g. evening of 31st), and there was nothing.

All lights on thomson modem go on except for Online. Have called tech support EVERYDAY since then, in which I get told "Rogers said they have fixed it, it should be working now." And of course... it never is fixed.

Everyday since the 1st we have been waiting "24-48 hours" for Rogers to look at our ticket, to which they tell tek "everything is fine on our end," yet STILL NO INTERNET.

It is becoming frustrating.. I understand that tek's service agreement with rogers allows rogers to have 24-48 hours to answer a ticket, but why must I place a new ticket every day when nothing is getting fixed?

Does anybody else have any experience with this? How do I get this solved? When is Rogers actually going to look into the issue and fix it?

It is not my modem as far as I know, it is a new modem bought from teksavvy, and according to multiple phone reps my readings are normal... I'm simply not getting an IP provisioned from rogers and not getting any internet access.

Thanks


TSI Paul
Business Services Rep
Premium
join:2009-09-28
Chatham, ON
kudos:4
If you wish I can look at your account. Either PM me or post in the direct forum.

Thanks,
Paul