dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
699
share rss forum feed


TURBO1112

join:2010-04-28
Dade City, FL

No signal on a different tv

My 55inch tv died and I hooked up my old Vizio using the same hdmi cord. Problem is its not picking up the signal. Not exactly sure why. I don't think there is a problem with the cable box. I and my Blu ray player works fine on the Vizio. I any ideas?

ecollin23

join:2012-12-15
Orlando, FL
Maybe your 55 inch is 1080 but the Vizio is only 720. I think if you reboot the converter it will default back to 720.

tim tim tim

join:2010-08-14
Lutz, FL
kudos:2
incorrect, you have have 1080 selected for an old tube 480i tv and it will work..

Take the HDMI from your bluray and put it in the cable box. maybe hte hdmi just went bad

Nayan3

join:2012-08-15
Melbourne, FL
kudos:1
reply to TURBO1112
Also make sure you have your TV set to the correct output (video 1, video 2, etc.).


TURBO1112

join:2010-04-28
Dade City, FL
reply to tim tim tim
Tried several different hdmi cables, but nothing works. The vizio just stays on blue screen and and says "not supported"


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to TURBO1112
What happens when you use component....


TURBO1112

join:2010-04-28
Dade City, FL
said by BHNtechXpert:

What happens when you use component....

Dont have any on me at moment. Not to worried about it. Main TV will be fixed soon.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:153
reply to TURBO1112
You can pick them up free at the office. I would grab at least one to have on hand in situations like this...which reminds me...I need a set of my own for a project tonight...thank you