dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2358
share rss forum feed

atomicrabbit

join:2009-06-04

Pbxes.org with FPL stopped working w audio bypass disabled

I've had a free/basic PBXes.org account set up with my FreePhoneLine account for about 3yrs now and yesterday it stopped accepting incoming calls out of the blue. I can make outgoing calls no problem, but when someone calls me, it goes straight to voicemail, no rings or anything.

I was fooling around with some settings in PBXes and when I enabled audio bypass, incoming calls started to work. I haven't changed any settings in either the FPL or PBXes account in months, so any idea why audio bypass off just stopped working?


atomicrabbit

join:2009-06-04

Ok this morning I received several calls with audio bypass enabled. Everything seemed to be working fine, then at around 10, incoming calls started going straight to voicemail again -- no ringing on the phones.

I tried disabling audio bypass on the trunk and that didn't work. So I started fooling around with PBXes settings again and I tried enabling "sendrpid", saved the settings and incoming calls started working again. So at this point I have audio bypass AND sendrpid enabled and incoming calls are working, but this is getting annoying. Why would audio bypass and sendrpid disabled work for almost 3 yrs and all of a sudden just stop working within a couple of days?

Any ideas??


atomicrabbit

join:2009-06-04

After about 30 minutes of having sendrpid enabled, incoming calls have stopped working AGAIN!

I disabled sendrpid and incoming calls work again, but wtf!?!

Any help please?


atomicrabbit

join:2009-06-04

Ok incoming calls stopped working again!!!!

This time I just submitted and re-applied the settings. This made me think it's a trunk outage from PBXes.org. I've gotten infrequent trunk outages from PBXes before but never this many in a few days.

Does ANYBODY have any ideas?


zapattack

join:2012-07-02
CANADA

Before making changes----

1: check STATUS page.
2: go to Personal Info and do a Submit & Start
3: verify if problem still exists

Consider using another server (Miami, NY, Seattle)


atomicrabbit

join:2009-06-04

Thanks for the reply zapattack.

1) What should I be looking for on the status page? All relevant extensions are registered and have green dots beside them.




2) I'll try it, but what does the Submit & Start button do?

What do you mean "using another server? How do I change the server?


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Planet Earth
kudos:4
Reviews:
·voip.ms
·callwithus
·Callcentric

said by atomicrabbit:

but what does the Submit & Start button do?

It's similar to rebooting computer, you reboot your PBXes.
--
My VoIP News

atomicrabbit

join:2009-06-04

So this morning it stopped working again. I tried leaving all settings the same and clicking submit & start and it didn't help. Incoming calls were still going straight to voicemail. So I tried changing the server. Originally I had it set to www4 (New York) and I changed it to www7 (Miami). After clicking Submit & start, incoming calls started working again but I don't know how long it will last.

Do you have any other ideas?



Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Planet Earth
kudos:4
Reviews:
·voip.ms
·callwithus
·Callcentric

said by atomicrabbit:

Incoming calls were still going straight to voicemail. So I tried changing the server. Originally I had it set to www4 (New York) and I changed it to www7 (Miami). After clicking Submit & start, incoming calls started working again but I don't know how long it will last.

Are incoming calls going to the voicemail at FreePhoneLine or at PBXes?

The Audio Bypass (Direct Media) setting in PBXes should normally be set to No. If you set it to Yes the audio will go directly from FreePhoneLine to your SIP device. In order for that to work correctly FreePhoneLine must support Direct Media and I doubt they do. Also, if your SIP device is behind NAT Direct Media is likely to fail.

I suggest you always keep Audio Bypass set to No.
--
My VoIP News

atomicrabbit

join:2009-06-04

said by Arne Bolen:

Are incoming calls going to the voicemail at FreePhoneLine or at PBXes?

Going to the voicemail at freephoneline (as it has ALWAYS done for the past 3 yrs). I have always had the PBXes voicemail disabled.

said by Arne Bolen:

The Audio Bypass (Direct Media) setting in PBXes should normally be set to No. If you set it to Yes the audio will go directly from FreePhoneLine to your SIP device. In order for that to work correctly FreePhoneLine must support Direct Media and I doubt they do. Also, if your SIP device is behind NAT Direct Media is likely to fail.

I suggest you always keep Audio Bypass set to No.

If you re-read my original post, I had set the Audio Bypass to enabled (Yes), and after submitting and applying the settings, incoming calls worked again. I think i toggled Audio Bypass on and off a couple times and it has now been enabled for the past day. It was working with Audio Bypass enabled most of last night and when I tested this morning incoming calls were no longer working again. It was at that point that I switched the servers to www7 (Miami) and it started working again (with Audio Bypass still enabled).

I see no difference between Audio Bypass enabled vs disabled. What I mean by that is when I started having these problems a few days ago, audio bypass was disabled and had been disabled since I created my PBXes account 3 yrs ago. Enabling Audio Bypass in the first place seemed to remedy the incoming call issue, but only temporarily.

When incoming calls stopped working a few days ago, sometimes changing a setting and applying it works, somethings not changing anything and just re-submitting and re-applying the settings seemed to fix it.

So far, the miami server seems to be working, although it has only been about an hour and a half.

zapattack

join:2012-07-02
CANADA

The status page shows if you are registered with FPL, which means you should get incoming calls.
If not registered, the trunk will not show, but you will probably still be able to make OG calls.
The problem with Audio Bypass is that it can cause one-way transmission under certain configurations.


atomicrabbit

join:2009-06-04

That's besides the point. As I explained, the issues started when Audio Bypass was disabled (and had been disabled for almost 3 yrs)


atomicrabbit

join:2009-06-04
reply to zapattack

Ok i think you may be right about one-way transmission with audio bypass enabled. I received a call and the person calling couldn't hear me. As soon as I disabled Audio Bypass, they could hear me.

So now I'm back to a possible issue with the PBXes www4 New York server. I'm still on the www7 Miami server since this morning and so far no problems with receiving incoming calls.


Dan_voip

join:2007-01-03
Saint-Hubert, QC
kudos:4
Reviews:
·TekSavvy DSL

I just saw a posting who is saying FPL has more servers from where the call can come and if you are registered to one and getting the call from another at least for Asterisk the call will be rejected if you don't have allowguest=yes.
I don't know the settings for Pbxes.org but check if you can find something like that.


atomicrabbit

join:2009-06-04

Thanks for the reply Dan. I'm not sure which setting that is but I think zapattack's suggestion to change the PBXes.org server to something else. I changed the server to www7 Miami yesterday morning and it's been fine since. *crosses fingers*


atomicrabbit

join:2009-06-04
reply to atomicrabbit

just to update this thread for people who come here in search of an answer, it's been over a week and haven't had any problems with my phones, so it was the pbxes server that was at fault. I'm now on the miami server and all is working well.


zapattack

join:2012-07-02
CANADA

Good news! (and keep your finger crossed)
Those of us with free PBXes accounts have no way of raising an issue with PBXes and have to resort to 'trial and error' configuration changes, and the DSL Forum expertise.
Personally, I cannot connect my account with the Seattle Voip.MS server and will probably never know why.
FYI, the Status Page is dynamic and will show your OG calls connecting as you make them.


atomicrabbit

join:2009-06-04
reply to atomicrabbit

Yesterday incoming calls stopped working again -- when people call in, they hear no rings and after a few seconds of silence, it answer, they hear 2 beeps and it hangs up.

And again this happened totally out of the blue... I hadn't touched the pbxes or freephoneline settings since my last post.

I checked the Status page -- all green. I pressed the Submit & Start button -- didn't fix it. I tried changing the timezone/server back to "www4" -- no help. Then I checked my Inbound route (which I don't think I've ever changed since I created my pbxes account) -- I tried removing the Trunk name from the inbound route which means it will match calls from any trunk. Surprisingly enough it worked. Incoming calls start working and if I added the trunk name back in and saved, incoming calls immediately stopped working again, so I know it was definitely that setting causing the problem. The Trunk name is the same as the trunk name in the inbound route, so I don't know why leaving a blank trunk name in the inbound route would change anything.

Does anyone have any ideas why this would just stop working for no apparent reason?????? **frustrated**


gecko

join:2011-04-03

I have the exact same problem. The inbound route for freephoneline wasn't working, and was instead going to the catch-all default route. I noticed since my default route forwards calls to a different voicemail. I couldn't find a solution and I didn't notice any new posts in their forum either.


domptg

join:2013-03-03
reply to atomicrabbit

Hi attomicrabbit
I had this Fpl and Pbxes setup for 2 years running with no problems.
I start to have same problems as you.Right now thanks to your tip I have incoming calls but my callthru I can not figure it out what to do to get it to work.I had this callthru setup for 2 years and now is not working. When I call my number instead of dial tone I'm getting FPL voice mail, so I guess Pbxes do not recognize my cell number for dial tone anymore. Does anyone have any idea how to fix it?


atomicrabbit

join:2009-06-04

1 edit

This is obviously a problem with PBXes. Not sure what they've changed and I can't really contact PBXes as they pretty much ignore free/basic users. I'm going to hunt around the pbxes forums in hopes that paying users are experiencing the same problems.

@gecko & domptg: what servers are you guys on?


zapattack

join:2012-07-02
CANADA

Maybe not so obvious. Problem observed by this Obi forum poster.
»www.obitalk.com/forum/index.php?···msg0#new
Failed to register a couple of days ago. FPL, but not a PBXes user.
Co-incidence???


toro

join:2006-01-27
Scarborough, ON
kudos:6
reply to atomicrabbit

Many FPL users started reporting one-way audio problems in the last 2 weeks or so. Looks like a quick fix is to use the server voip2.freephoneline.ca rather than voip.freephoneline.ca


gecko

join:2011-04-03
reply to atomicrabbit

said by atomicrabbit:

@gecko & domptg: what servers are you guys on?

I'm on the New York server.

atomicrabbit

join:2009-06-04
reply to toro

said by toro:

Many FPL users started reporting one-way audio problems in the last 2 weeks or so. Looks like a quick fix is to use the server voip2.freephoneline.ca rather than voip.freephoneline.ca

Where did you hear this? And as I explained in my post from a few days ago, I can receive incoming calls, I just have to change something on PBXes to catch-all incoming connections instead of listening to the specific trunk for FPL. This doesn't seem like the same problem as you or other people are experiencing with one-way audio.

toro

join:2006-01-27
Scarborough, ON
kudos:6
Reviews:
·Rogers Hi-Speed
·Bell Sympatico

said by atomicrabbit:

Where did you hear this?

Here: »forum.fongo.com/viewtopic.php?f=8&t=8320

gecko

join:2011-04-03

Warning to anyone using FPL with a free pbxes account!

I just tried to make changes to my FPL trunk and I got a popup saying a paid account is now required to support this provider. It then deleted my trunk. I wish I had at least been able to save my settings first. At least I had an older version of my settings backed up.


atomicrabbit

join:2009-06-04

3 edits

So I got a trunk outage notification email from PBXes this afternoon at 2:20pm. As usual my email automatically runs a vbs script that goes to PBXes and save an arbitrary settings to reconnect the trunk. My automatic script failed, so I went to pbxes manually to re-save the settings and I too got the "this provider requires a paid account for security reasons" error, whatever the efff "security reasons" is supposed to mean ... sounds more like "there are too many free users and we want more money" to me.

Their cheapest paid account is friggen $5/mo... what a rip.. I don't even need any of the pay features, well, except now being able to register a FPL account.. BS!

After some google searching I've seen a few other providers over the years have this "limitation"... PennyTel and voip.ms from a quick google search.

Are there any ways around this? Or free alternatives to PBXes (without having to host my own pbx)?

gecko

join:2011-04-03

said by atomicrabbit:

As usual my email automatically runs a vbs script that goes to PBXes and save an arbitrary settings to reconnect the trunk.

Could you share your script? That would come in handy.

The only free alternative to PBXes I know of is www.liberailvoip.it. The site is in Italian though and I think there are some registration requirements. Sipsorcery is another alternative that is affordable and powerful, but is no longer free.

atomicrabbit

join:2009-06-04

3 edits

said by gecko:

Could you share your script? That would come in handy.

Sure... I created the script a few years ago because the random outages were pissing me off. This script will run fully automatic as long as your computer is on and your outlook is running. You set it up as a Rule in Outlook and listen to the emails from pbxes and have it run when an outage email comes in.

»PBXes free acount trunk outtage quick fix

This script is now absolutely useless to me now that pbxes stopped supporting FPL on their free accounts... >:|

EDIT: I just tried re-adding my FPL account and it worked!! It seems as though it's not FPL in general, it's voip2.freephoneline.ca that's the problem. The basic PBXes account only supports voip.freephoneline.ca, not voip2.freephonline.ca ... sorry for the freak out. lol Although I still can't receive calls. I can register the trunk and am able to make calls, but incoming calls are not ebing routed properly.

EDIT2: Ok last edit... screwing around with PBXes and I finally got all my settings back to what they originally were and all is working again with FPL except I still have to set the inbound route to the catch-all (i.e. no trunk name). A little frustrating but it's working now. I hope FPL or PBXes fixes this soon.