dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
2
share rss forum feed

atomicrabbit

join:2009-06-04
reply to atomicrabbit

Re: Pbxes.org with FPL stopped working w audio bypass disabled

Ok this morning I received several calls with audio bypass enabled. Everything seemed to be working fine, then at around 10, incoming calls started going straight to voicemail again -- no ringing on the phones.

I tried disabling audio bypass on the trunk and that didn't work. So I started fooling around with PBXes settings again and I tried enabling "sendrpid", saved the settings and incoming calls started working again. So at this point I have audio bypass AND sendrpid enabled and incoming calls are working, but this is getting annoying. Why would audio bypass and sendrpid disabled work for almost 3 yrs and all of a sudden just stop working within a couple of days?

Any ideas??

atomicrabbit

join:2009-06-04
After about 30 minutes of having sendrpid enabled, incoming calls have stopped working AGAIN!

I disabled sendrpid and incoming calls work again, but wtf!?!

Any help please?

atomicrabbit

join:2009-06-04
Ok incoming calls stopped working again!!!!

This time I just submitted and re-applied the settings. This made me think it's a trunk outage from PBXes.org. I've gotten infrequent trunk outages from PBXes before but never this many in a few days.

Does ANYBODY have any ideas?

zapattack

join:2012-07-02
CANADA
Before making changes----

1: check STATUS page.
2: go to Personal Info and do a Submit & Start
3: verify if problem still exists

Consider using another server (Miami, NY, Seattle)

atomicrabbit

join:2009-06-04
Thanks for the reply zapattack.

1) What should I be looking for on the status page? All relevant extensions are registered and have green dots beside them.




2) I'll try it, but what does the Submit & Start button do?

What do you mean "using another server? How do I change the server?


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:5
Reviews:
·Anveo
·voip.ms
said by atomicrabbit:

but what does the Submit & Start button do?

It's similar to rebooting computer, you reboot your PBXes.
--
My VoIP News

atomicrabbit

join:2009-06-04
So this morning it stopped working again. I tried leaving all settings the same and clicking submit & start and it didn't help. Incoming calls were still going straight to voicemail. So I tried changing the server. Originally I had it set to www4 (New York) and I changed it to www7 (Miami). After clicking Submit & start, incoming calls started working again but I don't know how long it will last.

Do you have any other ideas?


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:5
Reviews:
·Anveo
·voip.ms
said by atomicrabbit:

Incoming calls were still going straight to voicemail. So I tried changing the server. Originally I had it set to www4 (New York) and I changed it to www7 (Miami). After clicking Submit & start, incoming calls started working again but I don't know how long it will last.

Are incoming calls going to the voicemail at FreePhoneLine or at PBXes?

The Audio Bypass (Direct Media) setting in PBXes should normally be set to No. If you set it to Yes the audio will go directly from FreePhoneLine to your SIP device. In order for that to work correctly FreePhoneLine must support Direct Media and I doubt they do. Also, if your SIP device is behind NAT Direct Media is likely to fail.

I suggest you always keep Audio Bypass set to No.
--
My VoIP News

atomicrabbit

join:2009-06-04
said by Arne Bolen:

Are incoming calls going to the voicemail at FreePhoneLine or at PBXes?

Going to the voicemail at freephoneline (as it has ALWAYS done for the past 3 yrs). I have always had the PBXes voicemail disabled.

said by Arne Bolen:

The Audio Bypass (Direct Media) setting in PBXes should normally be set to No. If you set it to Yes the audio will go directly from FreePhoneLine to your SIP device. In order for that to work correctly FreePhoneLine must support Direct Media and I doubt they do. Also, if your SIP device is behind NAT Direct Media is likely to fail.

I suggest you always keep Audio Bypass set to No.

If you re-read my original post, I had set the Audio Bypass to enabled (Yes), and after submitting and applying the settings, incoming calls worked again. I think i toggled Audio Bypass on and off a couple times and it has now been enabled for the past day. It was working with Audio Bypass enabled most of last night and when I tested this morning incoming calls were no longer working again. It was at that point that I switched the servers to www7 (Miami) and it started working again (with Audio Bypass still enabled).

I see no difference between Audio Bypass enabled vs disabled. What I mean by that is when I started having these problems a few days ago, audio bypass was disabled and had been disabled since I created my PBXes account 3 yrs ago. Enabling Audio Bypass in the first place seemed to remedy the incoming call issue, but only temporarily.

When incoming calls stopped working a few days ago, sometimes changing a setting and applying it works, somethings not changing anything and just re-submitting and re-applying the settings seemed to fix it.

So far, the miami server seems to be working, although it has only been about an hour and a half.

zapattack

join:2012-07-02
CANADA
The status page shows if you are registered with FPL, which means you should get incoming calls.
If not registered, the trunk will not show, but you will probably still be able to make OG calls.
The problem with Audio Bypass is that it can cause one-way transmission under certain configurations.

atomicrabbit

join:2009-06-04
That's besides the point. As I explained, the issues started when Audio Bypass was disabled (and had been disabled for almost 3 yrs)

atomicrabbit

join:2009-06-04
reply to zapattack
Ok i think you may be right about one-way transmission with audio bypass enabled. I received a call and the person calling couldn't hear me. As soon as I disabled Audio Bypass, they could hear me.

So now I'm back to a possible issue with the PBXes www4 New York server. I'm still on the www7 Miami server since this morning and so far no problems with receiving incoming calls.

Dan_voip

join:2007-01-03
Saint-Hubert, QC
kudos:4
I just saw a posting who is saying FPL has more servers from where the call can come and if you are registered to one and getting the call from another at least for Asterisk the call will be rejected if you don't have allowguest=yes.
I don't know the settings for Pbxes.org but check if you can find something like that.

atomicrabbit

join:2009-06-04
Thanks for the reply Dan. I'm not sure which setting that is but I think zapattack's suggestion to change the PBXes.org server to something else. I changed the server to www7 Miami yesterday morning and it's been fine since. *crosses fingers*