dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed

bryant313

join:2011-05-24
Las Vegas, NV

2 edits
reply to xymox1

Re: [AZ] higher speeds 106/20 but also higher latency and jitter

i am on Firefox and can not run the packet loss test on pingtest.net due to the security issues with java

but when i do run the ping test i always get a B* due to the fact that i can not run the packet loss test

but in the past when i would run the packet loss test on pingtest.net (back when java and Firefox had no issues) i would always get a A* rating with the same ping and jitter results that you are receiving

so i think that because the test could not run the packet loss test it by default gives you a rating less then a A based on your ping and jitter

also isn't your area supposed to be 150mbps down and 20mbps up?



xymox1
Premium
join:2008-05-20
Phoenix, AZ

Hmmm...... Trying other servers you might be right...



xymox1
Premium
join:2008-05-20
Phoenix, AZ

1 edit

Jeeze..... Who knew speedtest could count this high.. wow...


bryant313

join:2011-05-24
Las Vegas, NV

i am on the premier tier




xymox1
Premium
join:2008-05-20
Phoenix, AZ

Glad I updated to a high power router that can do 1 million packets per second

»www.ubnt.com/edgemax#EdgeMAXhardware

and a new WAP..

»www.arubanetworks.com/pdf/produc···ries.pdf

These really are required for these new speeds. And of course my modified DPC3010... »www.usbjtag.com/vbforum/showthre···p?t=8259



xymox1
Premium
join:2008-05-20
Phoenix, AZ

Consistent too. From more then one testing server.. San Diego seems pretty consistent..